Results 1 to 2 of 2

i have just installed the free version of the professional software and am now trying ... Server Admins forum

  1. #1
    Sean_sd's Avatar
    Sean_sd no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    301B99C2
    Posts
    29

    Question Blackberry Professional Software

    Advertisement



    i have just installed the free version of the professional software and am now trying to connect the 1 allowed user. getting error to contact admin. Trying to sync wirelessly

    -Data Connection is good


    1)Installed the Blackberry software on our Exchange Server using defaults – Exchange 2007 (64 bit)

    2)Add New User Wizard

    3)Received email with directions to go to Enterprise Activation and enter my name and the password the Blackberry software sent out

    4)Entered the information and it tried activating three times. Each time an email was sent to my mail account from RIM. Message on the Blackberry that it could not connect and to contact your administrator

    Any Ideas why we cant get a connection, could it be a fire wall port?
    Last edited by Sean_sd; 07-14-2008 at 07:54 PM.

  2. #2
    mitchie55's Avatar
    mitchie55 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    246ceeba
    Posts
    85
    Not sure if u have checked if the user's imsi has been provisioned for BES. But that could be a reason.

    Also u could try deleting user from the Bes and then re adding them.

    Or u could just connect the device to the PC which the Bes server is installed and then assign the user a device

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •