I have a BB 8310 and am trying to upgrade the OS. The problem i am having is that the App Loader is saying that i can upgrade because of the OS dependancies. I looked ans it says that i need the Blackberry EMCAScript Library. Anyone know where i can get this file?

And i do apologize if this post is in the wrong area.

Thanks in advance.