Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Ok I think I found out what it was. The device software update should be ... Server Admins forum

  1. #16
    Donte23's Avatar
    Donte23 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    27

    Advertisement



    Ok I think I found out what it was. The device software update should be 5.0.0.732. This will allow you to have the option inbox settings if you go into your emails and click on options. The thing is its only doing this for Verizon blackberries and he has a AT&T blackberry. The latest version they show on AT&T website is 5.0.0.602. I may have to give AT&T a call and see if they are getting another update.
    Last edited by RogerG; 08-12-2010 at 01:08 PM. Reason: Formatting

  2. #17
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Donte,

    First, if you are trying to adjust your message formatting, it doesn't seem to be working, which is why I've had to go in and edit your posts. Best to just let the default settings be for your posts.

    Second, while .602 is the latest "official" OS release from AT&T, you can find newer official releases from other carriers here. I am currently using .862 on my AT&T 9700. You will find detailed instructions on upgrading OS's in the Technical Support Blog link in my signature.

  3. #18
    Donte23's Avatar
    Donte23 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    27
    So i can download the .862 device software for the AT&T blackberry even though it says Verizon on the website?

  4. #19
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Verizon? Do you mean Vodafone?

    Yes. Just following the instructions I mentioned, especially removing the vendor.xml file from the AppLoader folder.

  5. #20
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    In other words, you can download and install an OS from any carrier, as long as it is specific to your device. You just can't install the OS for a 9630 on a 9700.

  6. #21
    Donte23's Avatar
    Donte23 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    27
    yes I meant Vodaphone, I will give it a try

  7. #22
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, let us know if you need any help.

    Here are the instructions I mentioned. I'd suggest going with the "Alternate" version. A little more straight forward and you don't need to worry about Desktop Manager.

  8. #23
    Join Date
    May 2011
    Posts
    3
    Quote Originally Posted by RogerG View Post
    Donte,

    First, if you are trying to adjust your message formatting, it doesn't seem to be working, which is why I've had to go in and edit your posts. Best to just let the default settings be for your posts.

    Second, while .602 is the latest "official" OS release from AT&T, you can find newer official releases from other carriers here. I am currently using .862 on my AT&T 9700. You will find detailed instructions on upgrading OS's in the Technical Support Blog link in my signature.
    Thanks for useful info.


    Network Management

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •