Results 1 to 4 of 4

A few weeks ago, I mistakenly removed a user from the BES, and after readding ... Server Admins forum

  1. #1
    DBMBRE's Avatar
    DBMBRE no está en línea Stack level 1
    Join Date
    Apr 2008

    BES won't assign PIN for particular BlackBerry on the BES


    A few weeks ago, I mistakenly removed a user from the BES, and after readding the particular user, activating etc, no PIN was assigned on the BES. The user didn't complain of any issues so we assumed that somehow life went on as usual. Apparently mail stopped coming through at that very point and she just got around to letting us know about it.

    Wiping the device and attempting to reactivate yields the following:

    1) Encryption gets verified when attempting to activate
    2) It then bombs seconds after with the following message "An error occurred. Please contact your System Administrator."

    Checking application event log on the BES shows the following warning "{troubled user account} Old OTAKEYGEN packet is cancelled, Tag=886454"


    I've just since tried activating the same BlackBerry in question with a different user and it went fine. So at this point we can assume that the issue is specific to the original user. Unfortunately, i'm still unsure what to make of it all...

    Any suggestions are greatly appreciated. Thanks.
    Last edited by DBMBRE; 04-28-2008 at 03:28 PM.

  2. #2
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    Ask Plz
    I would delete the specified user and remove there profile. Then assign the device back to htem, after you have recreated there profile in BES. The problem looks like it is in there profile from your edit.

  3. #3
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Yeah I would remove the user from the BES and make sure to delete all blackberry information. Once you have removed them add them back and reactivate. Before you reactivate make sure to wipe the device as well.

  4. #4
    dmcclung's Avatar
    dmcclung no está en línea Stack level 1
    Join Date
    May 2008
    I just had the same issue happen to me and tried deleting the user, removing information from BES etc, and still no luck. After talking to the service provider, I found out that they had provisioned the BB account up with a personal Internet BB service and not an Enterprise account. Once they changed this and repushed the service books, the service activated fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts