Results 1 to 3 of 3

Just a quick question, but does anyone know if that version of BES will work ... Server Admins forum

  1. #1
    AndyT_uk's Avatar
    AndyT_uk no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    10

    BES v4.0.6.12 and Exchange 2007

    Advertisement



    Just a quick question, but does anyone know if that version of BES will work with Exchange 2007. Were planning on upgrading to 2007 before the end of the year so need to start looking at this.

    Also if not and we do need to upgrade BES (which i suspect we do) does anyone know how to upgrade or have the links to the docs from RIM?

    Has anyone done the upgrade in the past and can recommend which way to go about it?

    Cheers all!

    Andy

  2. #2
    AndyT_uk's Avatar
    AndyT_uk no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    10

    Re: BES v4.0.6.12 and Exchange 2007

    any one?

  3. #3
    maximinus058's Avatar
    maximinus058 no está en línea BES Pro
    Join Date
    Aug 2006
    PIN/ID
    240bc45e
    Posts
    48

    Re: BES v4.0.6.12 and Exchange 2007

    BES 4.1.3 for Exchange 2007

    However, carefully read the upgrade guide.
    http://blackberryforums.pinstack.com...all_guide.html

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •