Results 1 to 7 of 7

Hi everyone, New to this but need some advice from you pros out there. I ... Server Admins forum

  1. #1
    RenegadeZeta's Avatar
    RenegadeZeta no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3

    Question BES user, can send emails but can't receive emails

    Advertisement



    Hi everyone,

    New to this but need some advice from you pros out there.

    I have a user on BES running lotus Notes v8.0 and is activated on BES server. User been having issue receiving emails to hand held but no trouble sending from her device. I tried a couple of troubleshooting so far

    - Delete service book Desktop CMIME and resent new books
    - HRT registering
    - Redo activation
    - Wired activation
    - Remove use of BES and re added back

    User has full signal and EDGE.

    At the moment she's pending data

    Any thoughts what I should do next? If this has been answered before please feel free to send the direct link.


    Newbie Admin,

  2. #2
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    You've done everything I would have done except one thing. Have you considered switching devices and seeing if it will recreate the same issue on another device? I'm really curious if this is a hardware issue. Another thing is the user getting emails on her desktop but not on her bb am I correct on this?

  3. #3
    RenegadeZeta's Avatar
    RenegadeZeta no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3
    Yes your are correct, user is receiving emails on desktop no problem. But does not reflect on device.

  4. #4
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Have you tried sending test emails from the device to the users email?

  5. #5
    diabloboi87's Avatar
    diabloboi87 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    31cdb8ca
    Posts
    235
    Well I'm not sure how lotus works but being an exchange admin my first thought would be that this is a permissions issue between the bes agent and the lotus server.

    So I would check that out.
    ~via BB (wap.pinstack.com)~

  6. #6
    HaMakor's Avatar
    HaMakor no está en línea Stack level 2
    Join Date
    Jul 2006
    PIN/ID
    203813B3
    Posts
    41
    I realise this may be one of the first things you checked (in addition to the Wireless reconciliation settings), but on the handheld in the Inbox options under "Email Settings" make sure that "Send email to handheld" is set to "Yes", I've been caught out by that one before.
    - ~via BB (wap.pinstack.com)~

  7. #7
    RenegadeZeta's Avatar
    RenegadeZeta no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3
    Thanks everyone for the help, her device was not set to "Send email to handheld" so that solve that problem. Thanks again everyone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •