Results 1 to 2 of 2

I was about to upgrade to 4.1.6 from 4.1.4. I installed the MDAC 2.8. When ... Server Admins forum

  1. #1
    mew's Avatar
    mew
    mew no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    31

    BES Upgrade question

    Advertisement



    I was about to upgrade to 4.1.6 from 4.1.4. I installed the MDAC 2.8. When i re-ran the 4.1.6 setup, it says "Mismatched MDAC versions recorded in the registry".
    I'm running MS Exchange 2003 on Win2K server. Should I continue?

  2. #2
    jock's Avatar
    jock no está en línea Stack level 2
    Join Date
    Jul 2006
    PIN/ID
    250B40B0
    Posts
    40
    Mew, I have just completed an upgrade from 4-1-4 to 4-1-6 and received the same warning in the preinstall check. I pushed on and the install was successful. Everythin so far seems to work just fine. Suggest that you make sure you backup all the usual settings and the entire registry etc just in case.

    Running W2k and Exchange 2K

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •