Results 1 to 4 of 4

I have two users that are enabled, running and everything is working fine except their ... Server Admins forum

  1. #1
    nacmac's Avatar
    nacmac no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    7

    Smile BES Synching - last contact date was 5 days ago, why?



    I have two users that are enabled, running and everything is working fine except their wireless synching has stopped. Their account is showing running, and enabled, but their last contact time is five days ago.

    How do I reconnect them wirelessly?? This has happened before and we had to just about redo everything!! I can't do that this time - they are off site now.

    Also, reload only puts it in some mysterious reload already pending mode. i have no odea where this pending file is!?@>!

    Please help. I am at my wits end with this.

    Thank you.

    nacmac

  2. #2
    KeNNethX's Avatar
    KeNNethX no está en línea Stack level 3
    Join Date
    Mar 2006
    Posts
    241
    Details? Email platform? BES version? etc. Are they getting any error messages?
    When in Doubt, Pop the Battery Out!

  3. #3
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Are they in their normal wireless coverage area? If so, have them do a battery pull, leave the device off for about 10 to 15 minutes, re-insert the battery, and then power on the device and see if the BES picks them back up.

    I had some BES issues yesterday and my device showed 15kb of packet data waiting to be sent. I did a battery pull, allowing the device to reset, and after it powered back on and my 1XEV coverage picked up, my pending messages came through and the BES showed the current time of "pinging" my device.
    New User? - Read the NEW USERS GUIDE

  4. #4
    nacmac's Avatar
    nacmac no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    7
    Thanks! Blackberry Enterprise Version 4.1.4.1.5 We had to shut down our server and found that some BB services were turned off. After turning them back on - which I hope I did correctly - the BB are still not synchronizing calendar and address book.

    The phones are local, but hard synching didn't work either.

    I will try taking the batteries out.

    Do you know about the services starting and being stopped? They are set to only log on with the besadmin, yet I was able to change them to start with the Local System Account (which I still started them as besadmin). They are all started except 'BB Instant Messaging Connect'. It says dependencie is pending delete or does not exist **although no dependencies are listed**.

    Any other suggestions?? Thank you!!
    Last edited by nacmac; 05-01-2008 at 09:33 PM. Reason: It's wireless synchronizing I ned - just wanted to make sure I was clear.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •