Results 1 to 3 of 3

Hi, We currently have a BES server with version 4.0.0.110 on Exchange 5.5 (still) and ... Server Admins forum

  1. #1
    user7720's Avatar
    user7720 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    9

    BES Service Pack Installation

    Advertisement



    Hi,

    We currently have a BES server with version 4.0.0.110 on Exchange 5.5 (still) and there are functionality that we need for bluetooth connectivity with the Desktop manager on 8830 devices. Upon searching the internet, it requires SP3. I looked at Blackberry site and they are at SP7 already. My questions are;

    1. Can i install SP7 straight without having to install the older SP's and hotfixes?
    2. There are also two maintenance releases, can install the latest only or both?
    3. Are there anything I should be updating first ro be concerned before installing SP7?

    Thanks

  2. #2
    audit's Avatar
    audit no está en línea BES Guru
    Join Date
    Feb 2007
    PIN/ID
    ASK
    Posts
    241

    Re: BES Service Pack Installation

    Backup the server first.

    Install the latest SP, it will cover all the other SP's.

    Install the latest MR.

    Then look into upgrading to 4.1 BES.
    audit
    -
    Want to be the one of first people to know about RIM outages? Visit http://www.dataoutages.com


  3. #3
    user7720's Avatar
    user7720 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    9

    Re: BES Service Pack Installation

    Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •