Results 1 to 7 of 7

For the fourth time in last four months, I have lost connection with the company's ... Server Admins forum

  1. #1
    gpc's Avatar
    gpc
    gpc no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    13

    BES server dropping my BB8800

    Advertisement



    For the fourth time in last four months, I have lost connection with the company's BES server and stopped receiving email. From what I am told it is basically just happening to myself and one other 8800 user. We have a limited number of 8800's but several older BB and no problem with any of them on individual basis. Tried all standard things when I lose email such as battery pull etc. Always have to have support reactivate my unit through enterprise activation.

    Any suggestions as to why this would be happening on semi regular basis? We both live in areas where we don't have a decent signal inside our homes but since it only averages once a month, it doesn't seem that would have any bearing. He has had about 8 drops in last four months. My phone and outgoing email continues to work as do all my other programs. I use audible, map-quest etc on my unit whereas my associate basically uses his BB for just email and addresses. Both only use corporate email, no personal email.

    Appreciate your thoughts and suggestions as I hate to keep aggravating our IT for password to reactivate enterprise and they have far more things to do than chase down my email problem.

    Thanks a bunch. Tried searching first but not sure how to word to get response I needed.

  2. #2
    treonaut's Avatar
    treonaut no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    24

    Re: BES server dropping my BB8800

    ~via BB (wap.pinstack.com)~What version of BES is your company using? Maybe its BES 4.0. If so at least Service Pack 6 is needed to support newer BB devices.

  3. #3
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: BES server dropping my BB8800

    You don't mention your provider or your OS version. t-Mobile had problems with the 8800 which they must have resolved by now since they put it back on their list of available devices. Make sure your firmware is up to date:
    t-Mobile: v4.2.1.74
    AT&T: 4.2.1.139

    You also don't mention what version of BES server you're running. If it's earlier than version 4.1, I'd recommend doing a Wired Enterprise Activation rather than a Wireless one.
    .
    JerryD

  4. #4
    gpc's Avatar
    gpc
    gpc no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    13

    Re: BES server dropping my BB8800

    Unsure about BES version, asked IT, no response yet.

    I have AT&T with platform 2.3.0.54 and app version 4.2.1.72

    I noticed on AT&T site that this version is still listed at bottom but they do have a newer one at the top of page as well. Also asked IT if we should upgrade.

    Thanks for your thoughts.

  5. #5
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: BES server dropping my BB8800

    Yes. I upgraded shortly after I got mine (from the Launch Event!), and haven't had any problems. I'm running 4.2.1.79 which is the latest version.

    Rule of thumb - always get minor revisions (where the last set of numbers changes). They're usually a bug fix or significant update (like for DST 2007).

    However, hold off on major updates (where one of the first three digits change). These are feature enhancements or additions which can prove to be buggy or have unexpected problems. I'd give them about a month and keep an eye on the forums.
    .
    JerryD

  6. #6
    darthjersey's Avatar
    darthjersey no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    18

    Re: BES server dropping my BB8800

    a couple users in my company are unable to send/receive emails as well, using tmobile on our bes server, cingular/at&t users are ok though

    we did resets on all the devices and reset the options as well same thing, now it shows that the email is sent but doesnt actually send, not sure :/

  7. #7
    syclone1978's Avatar
    syclone1978 no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    53

    Re: BES server dropping my BB8800

    post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •