Results 1 to 5 of 5

The IT dept at my place of work has BES with Exchange. Everyone in the ... Server Admins forum

  1. #1
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    BES required? if so, help!

    Advertisement



    The IT dept at my place of work has BES with Exchange.
    Everyone in the organization is moving from Blackberry's to Iphones except for me. I can stand them but thats another topic

    Anyway, I just got a Bold and want to connect it to exchange server. I guess the first question is Can I connect to exchange and have content sync without BES? If so, then steps would be appreciated. If not...then first thing would like to know is if connecting to BES Requires an it policy or not?

    If it doesnt, would appreciate help setting it up that way (Our IT has minimal knowledge of BES and asked me if I could find out how to do this they would do it)

    If an IT policy is required, then how would they create a blank policy with no restrictions for my device.
    They also said that they will not upgrade BES software anymore so if possible want to avoid BES...

    Thanks and I appreciate your help!
    Last edited by likefre; 09-21-2008 at 09:35 AM.

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    A BES is not required but you will not be able to sync all info wirelessly w/o the BES.

    Go to this thread here: http://blackberryforums.pinstack.com...&highlight=OWA

    Page 3 for help setting up your BB via the OWA account.

    ~via BB (wap.pinstack.com)~

  3. #3
    qc_metal's Avatar
    qc_metal no está en línea Developer
    Join Date
    Aug 2006
    Posts
    57
    You might get away with installing BES Express (now Professional) w/free 1 user license on your own work computer, pending:
    • Your computer is on at all times
    • you have the system specs to run it without interfering with your normal apps
    • SRP port 3101 is open for outbound traffic (which hopefully they will not disable since everyone is moving to the iPhone

  4. #4
    wellsm's Avatar
    wellsm no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    40
    Quote Originally Posted by qc_metal View Post
    You might get away with installing BES Express (now Professional) w/free 1 user license on your own work computer, pending:
    • Your computer is on at all times
    • you have the system specs to run it without interfering with your normal apps
    • SRP port 3101 is open for outbound traffic (which hopefully they will not disable since everyone is moving to the iPhone
    You'd also need an AD account with the appropriate permissions, right?

  5. #5
    knottyrope's Avatar
    knottyrope no está en línea Stack Professional
    Join Date
    Aug 2007
    PIN/ID
    ask
    Posts
    124
    Quote Originally Posted by wellsm View Post
    You'd also need an AD account with the appropriate permissions, right?

    You can update the device.xml file on the BES and it should work.

    http://supportforums.blackberry.com/...thread.id=4458
    Obi-Wan Kenobi says "Use the search Luke", and Yoda says "RTFM, you should"
    Torch 9800 on BES 4.1.7 MR3, SQL 2005, Exch 03 with 250 hopeless users

    http://twitter.com/#!/knottyrope

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •