Results 1 to 4 of 4

Hi all, I am having some reconciliation problems with my server here that has one ... Server Admins forum

  1. #1
    achundee's Avatar
    achundee no está en línea Stack level 1
    Join Date
    May 2006
    Posts
    8

    BES - reconciliation not working properly

    Advertisement



    Hi all,

    I am having some reconciliation problems with my server here that has one 8800 on there. The problem is as follows:

    If I delete something off the bberry and choose "mailbox too" then it disappears from exchange just fine.

    If I file it on the bberry, it moves to the right folder in exchange as well.

    If I delete or file on my Exchange mailbox it stays in the same place on the bberry.

    Even if I do "reconcile now", it still makes no difference.

    Any help gratefully received please.

    Thanks,
    Ajoy.

  2. #2
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331

    Re: BES - reconciliation not working properly

    What is your, "on conflicts" option set to. Messages>options>email reconciliation

    This should say mailbox wins.

    ~via BB (wap.pinstack.com)~

  3. #3
    achundee's Avatar
    achundee no está en línea Stack level 1
    Join Date
    May 2006
    Posts
    8

    Re: BES - reconciliation not working properly

    Hiya,

    Yes, I am on "mailbox wins" at the moment.

    Thanks,
    Ajoy.

  4. #4
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331

    Re: BES - reconciliation not working properly

    I do know that if you do a shitf+delete from the exchange mailbox you won't see the change because the message goes away to a place where the BB can't see it. You may check on the BES to make sure email reconcilitation is two-way enabled.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •