Results 1 to 4 of 4

My Outlook contacts, tasks, notes have stopped syncing (running on company BES) in just the ... Server Admins forum

  1. #1
    roybldr's Avatar
    roybldr no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    1

    BES-Outlook Sync Issue

    Advertisement



    My Outlook contacts, tasks, notes have stopped syncing (running on company BES) in just the last few days with my Blackberry 8830.

    Calendar is syncing fine.

    When I open the Blackberry options for each the only one displays an option for wireless synchronization is the calendar.

    Any thoughts on what might be going on.

    Thanks

  2. #2
    PacketRat's Avatar
    PacketRat no está en línea BES Pro
    Join Date
    Feb 2006
    PIN/ID
    26267461
    Posts
    374

    Re: BES Outlook Sync Issue

    I usually do a enterprise activation when this happens. Make sure you get a current password from your admin first. I have also seen regenerating the encryption key fixing the issue also, goto security then general settings the scroll down to the bottom services and menu then regenerate encryption key. Hope that helps.
    -------
    PacketRat
    8330,8900,9630
    258CDFE8




  3. #3
    Dubdub's Avatar
    Dubdub no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    23FEFDC4
    Posts
    653

    Re: Outlook Sync Issue

    Have you spoken to your BES Admin or IT Staff? Perhaps they changed something.

    Might want to try pulling the battery for 30 seconds and letting the BB reboot. Might also need to have your BES Admin resend your service books.

  4. #4
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: BES-Outlook Sync Issue

    Quote Originally Posted by roybldr
    When I open the Blackberry options for each the only one displays an option for wireless synchronization is the calendar.
    That's how it should be. I don't recall what the non-calendar items should say but only calendar will say BB Wireless Sync (or something like that).

    You might want to turn off wireless sync via your BB (Option under each PIM app), wait 20 minutes, and then switch it back on. However, I don't expect that to resolve your problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •