Results 1 to 4 of 4

Hi, I have a similar problem to the one stated in this post #12754 (I ... Server Admins forum

  1. #1
    nickeeboo's Avatar
    nickeeboo no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    ask
    Posts
    19

    Smile BES died, users associated with both old & new server.

    Advertisement



    Hi,

    I have a similar problem to the one stated in this post #12754 (I can't post links, sorry), but I can't perform the actions stated in the solution (fire up old BES & remove all users first), as the reason for getting a new BES was that the old one died. :cry:

    For everyone, user status is: (NewServer**OldServer) Running

    Also, when I try to resend the IT policy, it fails:

    Resend Service Book command was executed for this user
    Status: Error


    What I would like to happen is that all users are associated with the NewServer only.



    Thanks in advance

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  3. #3
    wizkid1981's Avatar
    wizkid1981 no está en línea BES Guru
    Join Date
    Jan 2007
    Posts
    113

    Re: BES died, users associated with both old & new server.

    What you should do in this case is......

    1) Security wipe the user's handhelds (RIM article KB-02318) (Doing this will get rid of any Policy settings that is still present on the device which would've ben pushed down from the previous server)

    2) Remove/readd your users to the BES

    3) Perform an enterprise activation for your users (RIM articles KB-03674 & KB05202)

    If you were not doing security wipes before when trying to push policies to your users then that is most likely the reason it was failing.

  4. #4
    nickeeboo's Avatar
    nickeeboo no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    ask
    Posts
    19

    Re: BES died, users associated with both old & new server.

    Yup, thanks.

    Just remember to save those ringtones and pics separately as the backup doesn't!

    I learnt that the hard way... :cry:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •