Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29

Hey there! I'm using the Nokia e61i in Dubai and have blackberry. I am using ... Server Admins forum

  1. #16
    robsonmathew's Avatar
    robsonmathew no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    1

    Re: BES Admin's Friend: Complete BES Troubleshooting

    Advertisement



    Hey there!

    I'm using the Nokia e61i in Dubai and have blackberry. I am using BES corporate account. But the messages are getting very delayed.

    Can someone please help me out... gimme a call 050 6847257Appreciate it
    Robson.

  2. #17
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248

    Re: BES Admin's Friend: Complete BES Troubleshooting

    Please post a more complete description of the problem you are experiencing in a separate thread. Include information like what version of BES you are on (if known), what device and device software version are you using, and the exact symptoms you are experiencing.

    Quote Originally Posted by robsonmathew View Post
    Hey there!

    I'm using the Nokia e61i in Dubai and have blackberry. I am using BES corporate account. But the messages are getting very delayed.

    Can someone please help me out... gimme a call 050 6847257Appreciate it
    Robson.
    --
    I suspect that Microsoft Access is nothing but Microsoft Excel with a VBScript wrapper.
    - Unknown

  3. #18
    l8nitesurfer's Avatar
    l8nitesurfer no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    23DF6C73
    Posts
    23

    Re: BES Admin's Friend: Complete BES Troubleshooting

    HELP!!! I am new to the BES software.. We have recently had MS Exchange issues which has seemed to break the conection with the hand held. My user (yes one user at this time). The BES software states that the policy have been resent and that there are no issues however he can not send and recieve from is BB. Is there some thing I need to re-enable on his phone. ???

    Thanks for the help!

  4. #19
    audit's Avatar
    audit no está en línea BES Guru
    Join Date
    Feb 2007
    PIN/ID
    ASK
    Posts
    241

    Re: BES Admin's Friend: Complete BES Troubleshooting

    Remove him off the BES, Add him again and do another Enterprise Activation.
    audit
    -
    Want to be the one of first people to know about RIM outages? Visit http://www.dataoutages.com


  5. #20
    l8nitesurfer's Avatar
    l8nitesurfer no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    23DF6C73
    Posts
    23

    Re: BES Admin's Friend: Complete BES Troubleshooting

    ahhh Can i just resend the enterprise activation? or will that not work?

  6. #21
    audit's Avatar
    audit no está en línea BES Guru
    Join Date
    Feb 2007
    PIN/ID
    ASK
    Posts
    241

    Re: BES Admin's Friend: Complete BES Troubleshooting

    Delete him from the BES. I would also wipe the device AFTER I backed it up. Then Add him back to the BES and then do another Enterprise Activation.
    audit
    -
    Want to be the one of first people to know about RIM outages? Visit http://www.dataoutages.com


  7. #22
    l8nitesurfer's Avatar
    l8nitesurfer no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    23DF6C73
    Posts
    23

    Re: BES Admin's Friend: Complete BES Troubleshooting

    Wow this is gonna be a pain! Thanks for the help I will do the wipe and recreate his account.

  8. #23
    mcmichaels's Avatar
    mcmichaels no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    Question Re: Troubleshooting/Guides - Enterprise Activation

    The Known Issue listed below is haunting me. No Outlook Contacts are appearing after several re-activation attempts. Email is being received, though. We are on BES. This user is 1 of 5. The others have no problems. This user was not activated at time of server upgrade (b/c warranty replacement issue), while others were. Do you have any updated information on this problem from your last post?

    Thank you in advance! I'm new and my IT guys don't know what to do.


    Quote Originally Posted by hayden View Post
    Here are some quick links to RIM support articles on BES Activations. I've added links to the most common issues and will continue to do so:

    Known Issues - Some or all contacts do not synchronize after a device activation
    Danna Seigle,
    McMichael's Construction Co., Inc.
    www.mcmichaelsconstruction.com

  9. #24
    Djmarbll's Avatar
    Djmarbll no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    219C9716
    Posts
    213

    Re: Troubleshooting/Guides - Enterprise Activation

    Quote Originally Posted by mcmichaels View Post
    The Known Issue listed below is haunting me. No Outlook Contacts are appearing after several re-activation attempts. Email is being received, though. We are on BES. This user is 1 of 5. The others have no problems. This user was not activated at time of server upgrade (b/c warranty replacement issue), while others were. Do you have any updated information on this problem from your last post?

    Thank you in advance! I'm new and my IT guys don't know what to do.
    This doesn't have a set resolution yet, but you and the IT guys can try these workarounds.

    • New contacts or updates to contacts that were wirelessly synchronized prior to the upgrade of BlackBerry Enterprise Server software version 4.1 do not appear on the BlackBerry device
    • BlackBerry device users who need to reactivate their BlackBerry devices receive some or no contacts in the BlackBerry device Address Book.




    Cause

    This issue occurs because contacts created prior to the BlackBerry Enterprise Server upgrade cannot be processed correctly when the BlackBerry devices are reactivated.
    Contacts that are missing from the BlackBerry device Address Book after activation were created or modified before the BlackBerry Enterprise Server upgrade. Thus, a contact list with only some entries indicates that those contacts were created or modified after the upgrade. If no contacts appear in the list, then no contacts were created or modified after the upgrade.




    Resolution

    This is a previously reported issue that has been escalated internally to our development team. No resolution time frame is currently available.




    Workaround

    The following workarounds may resolve the issue.
    Workaround 1
    Turn off, and then turn on wireless synchronization. To do this, complete the following steps:
    1. From the Home screen on the BlackBerry device, click Address Book.
    2. Open the menu, and then select Options.
    3. Set Wireless Synchronization to No.
    4. Delete all the contacts on the BlackBerry device. For instructions, follow the procedure outlined in KB05313.
    5. In the BlackBerry Manager, select a new subscribed address book for the BlackBerry device user.
    6. From the Home screen on the BlackBerry device, click Address Book.
    7. Open the menu, and then select Options.
    8. Set Wireless Synchronization to Yes.
    9. The contacts from the new Address Book will be wirelessly synchronized to the BlackBerry device.
    Workaround 2
    Complete the following steps:
    1. <LI ol="ol">Remove the affected account from the BlackBerry Enterprise Server.
    2. Add the account to the BlackBerry Enterprise Server.
    3. Assign the Address Book to the account.
    4. Delete all data and applications from the BlackBerry device. For instructions, see KB02318.
    5. Perform an activation of the BlackBerry device.
    Workaround 3
    Complete the following steps:
    1. From the Home screen, click Options > Status.
    2. Check the File Free and File Total fields to ensure that there is available space on the BlackBerry device.
    Workaround 4
    Complete the following steps:
    1. If the BlackBerry device user has thousands of contacts in the Microsoft Outlook address book, perform a wired synchronization of the BlackBerry device Address Book.
    2. Perform an enterprise activation. For instructions, see KB03674.

  10. #25
    StuTheNetTech's Avatar
    StuTheNetTech no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    2
    Thank you for all the links but to let you know your wireless calender link is dead. no probs.

  11. #26
    Tim_W's Avatar
    Tim_W no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48
    This mesage means that you have a "symbol" the BES Server doesn't like when the BES is syncing your Contact list (from the Outlook client) during the activation process. In other works, you probably have a semicolon some where within your contacts list and for some reason the BES doesn't like it. I've ran into this many times but when adding end users to the BES. After the activation process is done, I check the end user's device against their Outlook data and they have all of their information (ex: e-mail messages, contact list, meeting notices,etc). It is just something weird the BES does sometime during the activation process. I know this doesn't give you a good answer but I hope this helps.

  12. #27
    joel-huebner's Avatar
    joel-huebner no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1
    Hayden,

    Just an FYI, you links are broken to the BES documentation.

    JLH

  13. #28
    qc_metal's Avatar
    qc_metal no está en línea Developer
    Join Date
    Aug 2006
    Posts
    57

  14. #29
    anoxia187's Avatar
    anoxia187 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    Ask
    Posts
    169
    I am now on a BES for my company i am running .282 on rogers, i have added the 1GB BES Data to my account. my BES just freezes when i do the activation it worked on this device before. I was running .266 then updated to .282 now it will not activate my bes. Any thing else i should try ?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •