Results 1 to 5 of 5

Hi We have just completed a fresh install of BlackBerry 4.1 for Exchange. We then ... Server Admins forum

  1. #1
    jz5ccn's Avatar
    jz5ccn no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2

    BES 4.1 for Exchange SP2 hangs

    Advertisement



    Hi

    We have just completed a fresh install of BlackBerry 4.1 for Exchange. We then immediatly moved onto installing the SP2. Unfortunately this hangs.

    We have waited more than 2 hours for it to complete, so I do not think we can be accused of impatience.

    Has anybody experienced something similar?
    If so is there anything we can try, to ensure a clean install of SP2.

    We are currently trying a re-install of the BES 4.1 and try again after stoppoing the BES Services first.

    Any hints and tips welcome.

    Thanks
    Simon

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: BES 4.1 for Exchange SP2 hangs

    Hi jz5ccn, welcome to pinstack. Just bumping this so it can be dealt with properly. Good luck.

  3. #3
    jz5ccn's Avatar
    jz5ccn no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2

    ooopps ! - user error


    We initially believed we had a 4.1 version to which we would then add SP2.

    However RIM bundle the service packs into the latest version to form 4.1.1 then 4.1.2,.....

    Our 4.1 being a recent download was therefore actually 4.1.2.

    So effectively we were trying to install SP2 twice.

    I'm embarassed to have made such a call, but at least it may act as a gotcha for future users!

    Embarrased
    Simon

  4. #4
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: BES 4.1 for Exchange SP2 hangs

    Thanks for the follow up Simon

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: BES 4.1 for Exchange SP2 hangs

    Thank you very much Simon, as you said it is useful for future users.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •