Results 1 to 14 of 14

I have sbs 2003 and bes 4.14. We currently have 12 users on BES and ... Server Admins forum

  1. #1
    smdubs's Avatar
    smdubs no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8

    Another 1 way calendar synching issue.....

    Advertisement



    I have sbs 2003 and bes 4.14. We currently have 12 users on BES and all but one user is working flawlessly!

    The one user with problems is using a bb 8830. Contacts sync, mail is syncing, but with the calender there is an issue. If he adds an appointment to outlook, it syncs to the BB. If he adds it with the BB it does not sync to outlook, however, if he modifies an appointment with the BB, that synchs to the Outlook. Strange issue. Ive searched the forums and keep seeing to check mapi and cdo, but there aren't any problems there that I know of.

    Any help would be appreciated.

    Thanks.

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Have you resent service books to the device or removed the user from the BES and readded him via the Enterprise Activation?

    Does the user have the same IT policy as all other users?
    New User? - Read the NEW USERS GUIDE

  3. #3
    smdubs's Avatar
    smdubs no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8
    I didn't try the service books option, but i have completely removed the user from BES, wiped the BB, readded the user after about 5 minutes, reactivated the phone. Still no go.

  4. #4
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Confirm under the devices calendar options that for the "Desktop" entry, "Wireless Sync" is set to On. I know you said he can edit an appointment and it syncs but confirm that as well.

    Also, in the BES Device Manager, does Wireless Sync show "Enabled" for this user?
    New User? - Read the NEW USERS GUIDE

  5. #5
    smdubs's Avatar
    smdubs no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8
    On the handheld, i just had to double check, but the wireless synch is on and it does show that its enabled in BES Manager.

  6. #6
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    If he creates a new appointment and adds invites, do the recipients successfully receive the invites?
    New User? - Read the NEW USERS GUIDE

  7. #7
    smdubs's Avatar
    smdubs no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8
    I had to just check it, but yes, they do receive the invite.

  8. #8
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    But yet that appointment still does not show up on his Outlook? If not, what version of Outlook is he running and is his version different then others?
    New User? - Read the NEW USERS GUIDE

  9. #9
    smdubs's Avatar
    smdubs no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8
    My mistake, If you add the appointment with invites from outlook the others receive the invite. If you add it on the phone, the others do not receive the invite.

    He has outlook 2007, but its the same on OWA

  10. #10
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    What OS is he running and does his BB OS and Outlook 2007 differ from other users on the system?

    View this article on the Blackberry Support page and see if it helps resolve your problem: http://www.blackberry.com/btsc/searc...200%2095643022
    New User? - Read the NEW USERS GUIDE

  11. #11
    smdubs's Avatar
    smdubs no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8
    He uses outlook2007 and xp pro, same as all other BB users

  12. #12
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Also see if this article helps... http://www.blackberry.com/btsc/searc...200%2095643391
    New User? - Read the NEW USERS GUIDE

  13. #13
    smdubs's Avatar
    smdubs no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8
    That KB describes the problem exactly. I'm going to try calling them so I can get those files to run on the clients machine. Hopefully I can get them since I don't have a service agreement.

    Thanks for your help! I'll keep you posted on how I make out.

  14. #14
    smdubs's Avatar
    smdubs no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    8
    I meant the kb you first referenced. The re registering cdo.dll I already tried yesterday.

    Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •