Results 1 to 7 of 7

I just switched from a verizon blackberry to a cingular one. We have a BES ... Server Admins forum

  1. #1
    325inewbie's Avatar
    325inewbie no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    89

    activation issues

    Advertisement



    I just switched from a verizon blackberry to a cingular one.

    We have a BES at work and I am trying to activate everything but seem to be having problems doing so. I started the enterprise activation - how long should it say "Activating yadayada@yada.net"?

    I got an email in my inbox (not on my bb) saying something about "do not delete, this message will be processed by the server"


    but how long should this take - earlier for some reason it started doing the enterprise activation % and got stuck at 74% so I cancelled it - I dont know what to do - sorry this isn't very specific, I will be on the forum so if you need to ask me specific questions fire away

    help would be greatly appreciated!!

  2. #2
    COJO 24's Avatar
    COJO 24 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    23E89BE8
    Posts
    724

    Re: activation issues

    well all i can tell you to do is re-try the enterprise activation process and if that doesn't work then tell us and we'll find something else for you to try.

    Hope this helped,
    COJO 24

  3. #3
    bbtec's Avatar
    bbtec no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23D76E42
    Posts
    48
    You will need to make sure BES is setup and it can take up to 48 hourd before that activates. Then it should activate fine as long and your bes admin has everything setup ok

  4. #4
    wizkid1981's Avatar
    wizkid1981 no está en línea BES Guru
    Join Date
    Jan 2007
    Posts
    113

    Re: activation issues

    Quote Originally Posted by bbtec
    You will need to make sure BES is setup and it can take up to 48 hourd before that activates. Then it should activate fine as long and your bes admin has everything setup ok
    It should not take 48 hours to activate a handheld.

    What I would suggest you do is the following:

    1) Security wipe the handheld
    2) Remove and readd the user to the bes server
    3) Restart enterprise activation

    Give this some time, if it gets stuck at certain % for amounts of time this is normal. It really depends on the size of the mailbox you are trying to Enterprise Activate. Larger mailboxes 500MB-1GB can take up to an hour sometimes.

    Let me know how it goes and I'll be in work tonight 12AM EST to assist further if needed.

  5. #5
    325inewbie's Avatar
    325inewbie no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    89

    Re: activation issues

    i called cingular and my phone service has ported over but the BES package hans't yet - sorry for the false complaint, she said it should switch over any minute now

    i have already synced it up on my computer - telling it to redirect messages to this PIN number and not the old one - once my service goes through is there anything else that i need to do or will i just start getting my emails?

    thanks for everyone's help

    yall rock

  6. #6
    ekrimmer's Avatar
    ekrimmer no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    303150C7
    Posts
    106

    Re: activation issues

    Cingular is notoriously slow with that stuff in my experience. Odd though that you were able to get to xx% earlier.
    8330
    PIN: 303150C7

  7. #7
    325inewbie's Avatar
    325inewbie no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    89

    Re: activation issues

    so the service kicked in tonight and I got FLOODED with what feels like every email i've ever sent in my entire life onto my blackberry



    it feels so good'


    thanks for the help everybody

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •