Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Originally Posted by markgallant I'm assuming that you mean if its not in the option ... Server Admins forum

  1. #16
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695

    Advertisement



    Quote Originally Posted by markgallant View Post
    I'm assuming that you mean if its not in the option in the address book icon right?
    Yeah, thats what I meant... Like I said been feeling kind of dumb lately and I just got up.

  2. #17
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Quote Originally Posted by BES Noob View Post
    Yeah, thats what I meant... Like I said been feeling kind of dumb lately and I just got up.
    Hahaha I know that feeling just wanted to make sure we weren't missing something here.

  3. #18
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Mark,

    Looks like the issue has been resolved. It was an network issue. My user has an american phone(VZW8830) but he's based in Vancouver BC. While we were migrating his phone he was in Calgary. Once he got back to BC the option finally showed up on his address book. Only thing I could figure it could be was a network issue but other than that he's up and running again. Any thoughts?

    BES Noob

  4. #19
    Tim_W's Avatar
    Tim_W no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    48
    I am a BES Admin at my company. It has been my experience to check with the cell phone provider to see if the correct data plan has been added to the end users account. Then delete the end user from the BES. Wipe the device. Then add the end user back to the BES.

    Then do the following:
    1)Options, Security Options
    2)Select Regenerate Encryption key
    3)Options, Advanced Options, Service Books
    4) Delete SYNC, then Undelete SYNC
    5) Delete CMIME, then Undelete CMIME
    6)Go to home menu & select MESSAGE icon
    7)Options, EMail Reconciliation
    8)Make sure WIRELESS RECONCILE is set to ON
    9) Make sure ON CONFLICTS is set to Mailbox Wins
    10) Press trackwheel and select SAVE
    11) Go to home menu & select MESSAGE icon
    12) scroll to the top of the page & send a test message to yourself (or you can send a pin message to yourself).
    13)You should get a message back

  5. #20
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Quote Originally Posted by Tim_W View Post
    I am a BES Admin at my company. It has been my experience to check with the cell phone provider to see if the correct data plan has been added to the end users account. Then delete the end user from the BES. Wipe the device. Then add the end user back to the BES.

    Then do the following:
    1)Options, Security Options
    2)Select Regenerate Encryption key
    3)Options, Advanced Options, Service Books
    4) Delete SYNC, then Undelete SYNC
    5) Delete CMIME, then Undelete CMIME
    6)Go to home menu & select MESSAGE icon
    7)Options, EMail Reconciliation
    8)Make sure WIRELESS RECONCILE is set to ON
    9) Make sure ON CONFLICTS is set to Mailbox Wins
    10) Press trackwheel and select SAVE
    11) Go to home menu & select MESSAGE icon
    12) scroll to the top of the page & send a test message to yourself (or you can send a pin message to yourself).
    13)You should get a message back
    Thanks for your help but that option was explored as well with no success.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •