Results 1 to 4 of 4

Have an 8320 user who is only getting mail when on wi-fi. This affects BES ... Server Admins forum

  1. #1
    SDM-Mark's Avatar
    SDM-Mark no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    9

    8320 only receives mail when on wi-fi

    Advertisement



    Have an 8320 user who is only getting mail when on wi-fi. This affects BES and tmo.blackberry.net email. Device has latest OS: 4.5.0.81. Connection preference of 'Mobile network preferred' ('Mobile network only' didn't help). User was transported to our new BES server w/ 5.0 last week. Any help? Thanks.

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I don't know anything about BES set ups - never used it - but are you getting BES email ONLY when you're on wi-fi or "other" email?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    SDM-Mark's Avatar
    SDM-Mark no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    9
    Didn't get either when only on network - got both on wi-fi. Client brought in device - memory was ~9MB. Pulled battery - issue resolved. Memory ~16MB. Uninstalled unneeded apps brought it to 20MB and enabled memory cleaning.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Good deal. Once you start getting below 10mb, these sorts of things can occur.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •