Results 1 to 3 of 3

Just wanted to post about an issue I had with the update today. While installing ... Server Admins forum

  1. #1
    saukrateaz's Avatar
    saukrateaz no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    258

    4.1.4.5 Issue

    Advertisement



    Just wanted to post about an issue I had with the update today.

    While installing the new maintenance release it errored out and canceled the update.
    No big deal, tried to run it again and the same thing happened again. I thought it was odd but really didn't think much of it.
    That is until I noticed the Devices weren't syncing at all. I checked the services to restart them and they were gone!!!
    I checked the logs and didn't see anything out of the ordinary. I rebooted the server thinking it could be so many other things and checked again when it came back up and the services were still gone.
    After checking all the usuals I called Tech support to see if they had any insight on this issue and they said "A few of our install packages have a corrupt file and are causing these issues, you'll have to reinstall 4.1.4 from scratch and then try a newly downloaded maintenance release".
    I didn't have time for that so I just downloaded the new maintenance release again and ran it (and crossed my fingers). It installed successfully AND reinstated my services and brought everything back up. Everything is running fine now.

    If anyone has any issues with the maintenance patch, delete it and re-download it.
    "When you do the common things in life in an uncommon way, you will command the attention of the world."
    -George Washington Carver

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Quote Originally Posted by saukrateaz View Post
    you'll have to reinstall 4.1.4 from scratch and then try a newly downloaded maintenance release".
    That would not have made me a happy camper to hear that...

    Glad you got it working, and thanks for the heads up.

  3. #3
    saukrateaz's Avatar
    saukrateaz no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    258
    Quote Originally Posted by MotoUp View Post
    That would not have made me a happy camper to hear that...

    Glad you got it working, and thanks for the heads up.
    I was not happy at all. I had to try the install with a new download though before going to that measure. Im glad it worked too.
    "When you do the common things in life in an uncommon way, you will command the attention of the world."
    -George Washington Carver

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •