Results 1 to 6 of 6

Supported files include*: * All Microsoft files * Adobe PDF * Corel Word perfect * ... Server Admins forum

  1. #1
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    026 Blackberry attachment viewer

    Advertisement



    Supported files include*:

    * All Microsoft files
    * Adobe PDF
    * Corel Word perfect
    * Zip archives
    * HTML documents
    * ASCII Text

    To open attachments follow this procedure:

    1. Open the email that has an attachment on your Blackberry.
    2. It will display if there is an attachment at the bottom of the Blackberry screen.
    3. Press the Track wheel in to bring up the Menu.
    4. Scroll down the Menu until you find "Open Attachment".
    5. Select "Open Attachment" by pressing in the Track wheel again.
    6. Scroll down to the line that reads "Full Content".
    7. Select "Full Content" by pressing in the Track wheel again.
    8. Select "Retrieve" by pressing in the Track wheel again.
    9. You should notice in the upper right hand side of the Blackberry screen a little arrow flashing.
    Your attachment is being retrieved off the Blackberry server.
    10. The size and type of the attachment will determine how fast it is retrieved.
    11. The attachment should open automatically once the server sends it.
    12. Select "View" by pressing in the Track wheel again.
    13. If the menu still has the retrieve option showing then the attachment has not yet
    been fully downloaded.
    14. Additionally once the attachment is loaded, you should notice a check mark on the line
    that says, "Full control".

  2. #2
    lnxfan's Avatar
    lnxfan no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    1

    Re: 026 Blackberry attachment viewer

    I have a Cingular 8700c and whenever I want to look at a PowerPoint attachment, I get a questionmark for the slide and the text contained in the slide. Am I missing an application for attachment viewing? Thanks.

  3. #3
    digitalmek's Avatar
    digitalmek no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    11

    Re: 026 Blackberry attachment viewer

    I have an issue with multiple users on various devices (8700, 7290) who get a "time out" when they attempt to retreive the attachments of any kind. I am getting it myself as well. I see the little clock, but it never changes and eventually I get the red x beside full content.

    Other users can open the same attachment.

    If I move the user to a different bes instance, they can open the same attachment.
    I tried just re-running Enterprise Activation, didn't work, still can't open the attachment.

    I can go about solving it by moving the users, but the powers that be would like to know why/how this is happeneing.

    If anyone has any info, that'd be great - I searched but could not find anythign related to this particular problem.

  4. #4
    Crimesy's Avatar
    Crimesy no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    28

    Re: 026 Blackberry attachment viewer

    Do you have a separate attachment server or does each of your BESs run it's own attachment service?

    It may be worthwhile checking that if you do have a separate attachment server, that the BES it pointing to this and not trying to run it's own version.

    Also ensure the attachment server is fully patched up as these are often overlooked when the BESs are upgraded/patched.

  5. #5
    garycutri's Avatar
    garycutri no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    119

    Re: 026 Blackberry attachment viewer

    Also keep in mind with BES 4.1.2 you can play WAV attachments if your device run 4.2 software. Also some may have noticed you can now view PDF documents that contain an image.

  6. #6
    drblood's Avatar
    drblood no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    1

    Question Re: 026 Blackberry attachment viewer

    We have Verizon 8703e Blackberry's and our own BES. Our attachment server service was working great up until about 3 weeks ago. Now all we get is "an unknown error has occured"

    I believe we are at BES 4.1

    Anyone else having this issue? Working then decides to not work for any type of attachment? No changes were made to the server

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •