Results 1 to 6 of 6

I got my bb8800 off ebay about 2 weeks. It has been working great for ... Blackberry 8800 & 8820 forum

  1. #1
    sheribr's Avatar
    sheribr no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Lightbulb Usb port bad?

    Advertisement



    I got my bb8800 off ebay about 2 weeks. It has been working great for that time. Until this friday. I plugged it into my work computer and noticed that the computer did not detect it. It was vista enterprise, didn't think much of it figured when I got time I would troubleshoot.

    Then I used it on saturday(email, web, etc..) and noticed it was low so i am in my gf car and she has a razr so I plug it into that charger, and it reboots. Wait for it to come up adn notice it is not charging. So I get home plug it in it is charging all is great.

    I wake up sunday morning to grab it before I head off so I can keep track of NFL happenings. The thing reboots when I unplug it and then goes into white hourglass screen and red light, rinse and repeat. I plug it back in get back to my house, and it is still rebooting.

    I read the forums on clearing device and reloading OS. I finally get it to were my computer(laptop, vista) is reading it. I basically have to push the usb connector down with my finger to get the computer to read it. It starts erasing, and then it moves a fraction of an inch and it disconnects, so I basically diconnected while it was loading, not a huge deal. I work on getting it back connected and no luck it just flashes with 2 lights(meaning the there is no OS)

    I have two different computers(one xp other vista) and 3 different cables I try all these combinations and no luck. I noticed that when the battery is not in and it is connected to USB, it still flashes the two lights, indicating it is getting power


    I am wondering if my usb port is hosed and if it is should I take it apart or should I just call RIM and pay them to fix it. Thanks any ideas are welcome.

  2. #2
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856

    Re: Usb port bad?

    Sounds like you bought a bad phone. You said you got if off of Ebay? Give the guy an bad rating and try to contact your provider first to see what they can do. If they can't do anything contact RIM. If someone else has a better suggestion, use that first. My suggestion should be the last thing to do. It's my opinion that your BB is a bad one. The only similiar problem I had was all one Motorolla cell phone, the charging brackets were messed up. Blackberry's shouldn't have this problem. Unless a someone else here has heard of them before. Good luck Sheri

  3. #3
    sheribr's Avatar
    sheribr no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Re: Usb port bad?

    Thanks the phone had been working great for 2 weeks charging, connecting to all the computers and the phone was brand new when I got it from the guy. I do notice imagine closer examination that the usb port appears to be pushed in a little bit. I may have done this but not sure.

    I also can't really contact my service provider(well maybe I can). I live in alaska and none of the big cell phone companies are up here, just local companies. The company I have service from does sell 8800, but my 8800 is branded with cingular so I am not sure what they will say when I bring it in. is it easy to buy a new face for it?

    Thanks
    Brian

  4. #4
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856

    Re: Usb port bad?

    Well before doing anything, see if someone else replies to this thread with a better explanation. Some of the stackers in here actually work for cell providers. They might have heard of this problem, they might have not. I'm just a guy who happens to know a decent amount about blackberrys, many of which I learned from this site or from the Blackberry 101 manuels. If you don't hear anything else, call 611 from your cell, ask for Blackberry Support, see if they can help you before putting in your own money to RIM. They might not be able to seeing how you bought from Ebay, but you never know until you ask.

  5. #5
    tquach's Avatar
    tquach no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    15
    The USB port breaks very easy, there are about 4 or 5 prongs behind the small plastic piece that connects to the board. Sometimes they break loose and if you are luck you can move it around until the prong touches the board. But eventually it will break off and you will have to replace the port.

  6. #6
    celldepot's Avatar
    celldepot no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    11
    It surely seems like you have a few prongs that have disconnected from the main board. Be carefull if you move them around too much while you have connected your cable to it, you might disconnect others directly from the board and then ur phone becomes unrepairable.

    If interested contact us and we can replace a new port for you. And if you need other help please let me know

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •