Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34

Originally Posted by smokekit I have exactly the same problem as Majo4b (a few posts ... Blackberry 8800 & 8820 forum

  1. #31
    rajafarhan's Avatar
    rajafarhan no está en línea Stack level 3
    Join Date
    Feb 2009



    Quote Originally Posted by smokekit View Post
    I have exactly the same problem as Majo4b (a few posts up), only it is happening on my 8130 after v4.5. Used to work fine, now no "insufficient current" message, and no connection. If anyone has figured this out, would love the answer.
    Do you have the Blackberry desktop manager installed? if not then install it and restart your pc without connecting the USB to your device. once started connect your USB to your device and wait. If it gives the same message then remove the device do a battery pull and reconnect. And let me know if that solved it.

  2. #32
    smokekit's Avatar
    smokekit no está en línea Stack level 1
    Join Date
    Mar 2009
    I do have the new Desktop Manager.. tried the restart and battery pull and still no luck.

  3. #33
    scottyman's Avatar
    scottyman no está en línea Stack level 1
    Join Date
    Mar 2009
    Interestingly I've had similar problems on my wife's T61 - can't charge my Blackberry from the stack of two usb ports if another device is plugged in. Always reports insufficient current. When I'm not using the 3G card, the blackberry charges without any problems.
    It's an interesting point about high-performance mode - might make a note to try that instead of the default settings

  4. #34
    mjohansing's Avatar
    mjohansing no está en línea Stack level 2
    Join Date
    Dec 2007
    The problems is NOT desktop manager, or the sleep mode, or windows, or any other software. Its a physical hardware problem.
    The problem you are seeing is that the USB port you are using is not individually powered internally on the laptop dock sufficently enough. Whats happening is that the laptop dock and all the other stuff thats plugged into the the USB ports is "sucking" up all the power from the USB ports. The ports are rated for only so many amps, ie your problem. You either need to plug it into a powered usb hub of sorts, the kind with a wall plug, or plug it directly into the laptop.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts