Results 1 to 7 of 7

I just recently updated to the 4.5 os, but now my browser is kind of ... Blackberry 8800 & 8820 forum

  1. #1
    4thgenlude's Avatar
    4thgenlude no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    240f5bce
    Posts
    33

    I updated to 4.5, and now my browser is kinda weird

    Advertisement



    I just recently updated to the 4.5 os, but now my browser is kind of weird.

    Whenever there is a text box on the webpage i am viewing, i only get one chance at typing in it!!

    its weird, any ideas on what would fix this?

    i am tired of having to refresh every page when i just put the mouse over the textbox and then move it again.


    thanks alot for your help!1

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Open the browser, press the BB menu button and scroll down to options. Go into Browser Configuration and make sure the Browser (first line) is set to Internet Browser and the Emulation Mode is set to BlackBerry.

    Hope this helps!

  3. #3
    4thgenlude's Avatar
    4thgenlude no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    240f5bce
    Posts
    33
    i appreciate the advice. But it didn't work.

    any other ideas?

    maybe i should just re-install the whole OS?

  4. #4
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248
    I have the same issue as well.. reinstall has not helped.
    --
    I suspect that Microsoft Access is nothing but Microsoft Excel with a VBScript wrapper.
    - Unknown

  5. #5
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Disable the cursor and use the browser without it.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  6. #6
    4thgenlude's Avatar
    4thgenlude no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    240f5bce
    Posts
    33
    how do i disable the cursor?

  7. #7
    4thgenlude's Avatar
    4thgenlude no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    240f5bce
    Posts
    33
    never mind, i figured it out. Just went to the browser, then "options", then "general properties", and un click "enable cursor"

    Works like a charm!

    thanks heavy!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •