Results 1 to 4 of 4

Got it yesterday and I have run into a few problems. This is my firds ... Blackberry 8800 & 8820 forum

  1. #1
    benway's Avatar
    benway no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    33

    Tmo 8800 problems

    Advertisement



    Got it yesterday and I have run into a few problems. This is my firds BB, so apologies if these are "operator error'

    When I got it, they had forgotten to add the BB service, so I had data connection refused or sthing. I called Tmo and they sent service books and I got a rash of sms from them. I was able to set up a bb email address and receieved email.

    However I also got a T ZOnes browser-- no BB Browser. and no internet connectivity.

    the GPS works-- I can acquire satellites and get a fix but it wont download any maps.

    I called Tech again and they sent more books and had me add wap.voicestream.com

    no change.

    called again and got a 3 rd set of books sent-- which gave me the BB browser, and was told that it may take 24-48hrs for my account to work.

    this morning, i have very slow connectivity [I have EDGE showing] and the maps still arent loading


    any help much appreciated

    thanks

  2. #2
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Tmo 8800 problems

    You only get one browser icon on your BB but it will serve as up to all three browsers. To switch browsers, go into the browser, bring up the Go To screen, hit the Menu button and choose Change Browser. If the browser you need isn't listed then you're missing service books. How the service books are resent depend on which on you're missing. I'd suggest calling TMO data support if you're missing the Internet Browser or T-Zones. For the Blackberry Browser you'd have to contact your BES admin (it's only available to BES users).

    For maps, I'd try another GPS app if you've been trying BBMaps. BBMaps doesn't work very well IMO so it may just be the app.

  3. #3
    benway's Avatar
    benway no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    33

    Re: Tmo 8800 problems

    thanks for the reply

    I am on BIS

    I now have the BB browser and T Zones

    I do not have very good internet connectivity, the pages are loading extremely slowly on EDGE

    BB maps is not loading at all.

    EDIT

    well it all just started working! didn't do anything

    thanks
    Last edited by benway; 04-25-2007 at 01:06 PM.

  4. #4
    Crewdawg257's Avatar
    Crewdawg257 no está en línea BES Pro
    Join Date
    Jul 2006
    Posts
    248

    Re: Tmo 8800 problems

    It does take some time for the BB to start working when TMO provisions them for BB service. I have found that TMO takes longer than the other providers to get the BB Data service working correctly on new handsets, YMMV.
    --
    I suspect that Microsoft Access is nothing but Microsoft Excel with a VBScript wrapper.
    - Unknown

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •