Results 1 to 3 of 3

I am using a 8800 and often when I go to type text or search ... Blackberry 8800 & 8820 forum

  1. #1
    Jockenese's Avatar
    Jockenese no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    Thumbs down The input language switches to Arabic from English

    Advertisement



    I am using a 8800 and often when I go to type text or search my address book i find that the language has changed to Arabic from English UK. I am not an Arabic speaker so this is not helpful.

    If anyboby can help with how to reslove this I would much appreciate it.

  2. #2
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: The input language switches to Arabic from English

    at options -> language. Check these settings:
    Ofcourse you need to set input language to English.
    "Use Input Language Shortcut" set to no.
    Note: There is a shortcut to change input language, I accidently changed it several times myself in the beginning, I can't remember the combination ATM. But setting the option above disables it


    Last edited by Sci-Tek; 02-08-2008 at 06:00 AM.

  3. #3
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: The input language switches to Arabic from English

    Make sure you're not accidentally hitting Alt-Enter or Alt then Enter.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •