Results 1 to 5 of 5

Well its more of an error. But I've posted a lot about the problems I've ... Blackberry 8800 & 8820 forum

  1. #1
    itsrichduh's Avatar
    itsrichduh no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    25476af4
    Posts
    163

    T-mobile faulted 8800's

    Advertisement



    Well its more of an error. But I've posted a lot about the problems I've been getting with my 8800 since I got it on saturday.
    I spoke to tmobile for around 3 hours and they found out from rim that a batch of 8800's had been sent out and not been activated properly.

    Before they get sent out there supposed to get a service book sent that activates the device fully and if not then the device is limited to what it can do.

    If you have a service bool called "provisioning" then you might want to call your sp and get them to activate your device.

    That's what happened to me, even the device coustomer service had at tmobile had this problem.

    Juat giving you a heads up.
    Aim: Richsidekickinit
    PIN: 250DE7B9
    YIM: itsrichduh

  2. #2
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Question Re: T-mobile faulted 8800's

    Hmm, not sure if I agree with this. I have three devices, with various carriers and they ALL have 'Provisioning [PROVISIONING]' in service books...

    Unless you're talking about something different...

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: T-mobile faulted 8800's

    Same here on Cingular. 7290, 8700 and now a Pearl. All of them have had the Provisioning service book. All work fine. But it might not be a bad idea to call the carrier and ask for Data device support and ask that they check to make sure your account is properly provisioned if you are having multiple problems.

    Hope this helps.
    Rcbjr

    ~via BB (wap.pinstack.com)~

  4. #4
    brentlyeve's Avatar
    brentlyeve no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    205CD002
    Posts
    38

    Re: T-mobile faulted 8800's

    I got My 8800 right after T-Mobile got them (first week) and mine was supposed to come ready to go out of the box. unfortunately it wouldn't work. After 3 or 4 telephone calls to them and a trip to the local T-mobile store, we finally got it to work. I wonder if this same thing happened with mine? They actually couldn't find my account in the system and had to ask me all of the information again to get it set up.

    One would have thought that they would know what they are doing by now...

  5. #5
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Thumbs up Re: T-mobile faulted 8800's

    I just spoke with T-Mobile & RIM: ALL devices that are connected to the network, and ARE ALLOWED to use data for BlackBerry MUST have 'Provisioning [PROVISIONING]'!?! Without it, your connection / data will NOT work...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •