Results 1 to 4 of 4

When I go into sound profiles and set up sound for my Blackberry 8800 in ... Blackberry 8800 & 8820 forum

  1. #1
    dilipc's Avatar
    dilipc no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    227

    Sound Profile - Normal - no sound

    Advertisement



    When I go into sound profiles and set up sound for my Blackberry 8800 in the "Normal" mode, there is no sound when I receive email or a SMS. Yes, I've checked that sound is at level "Medium" in every field. Can anyone help restore factory setting for sound only?

  2. #2
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492

    Re: Sound Profile - Normal - no sound

    U have to go back into profiles..

    There's 2 things u have to set... One u already did by setting to medium... Check your "in holster" and "out of holster" settings and set them to "tone"

  3. #3
    dilipc's Avatar
    dilipc no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    227

    Re: Sound Profile - Normal - no sound

    Many thanks joewoo! I was about to wipe my blackberry when I got your tip, and it worked! I needed to set it to tone, it was on "none".

  4. #4
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492

    Re: Sound Profile - Normal - no sound

    Welcome!! Post again if u have probs/questions...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •