Results 1 to 4 of 4

Ok, I've updated my 8800 to v4.5 and my DM is v4.6...since the update on ... Blackberry 8800 & 8820 forum

  1. #1
    AZsteelman's Avatar
    AZsteelman no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Sent messages from Outlook not on device

    Advertisement



    Ok, I've updated my 8800 to v4.5 and my DM is v4.6...since the update on the device, any messages I send from Outlook are not on the BB. I have tried going into Folder Redirection and see that Sent is not checked, however it won't let me put a check mark in that box. Any messages I send from the BB show up on Outlook, however. By the way, I'm on BES. I've looked at other people's devices on our system and see their's working fine and showing the sent messages.

    Any suggestions would be appreciated as I really need access to those emails.

    Thanks,
    Randy

  2. #2
    PwDiamond's Avatar
    PwDiamond no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    249df67d
    Posts
    102
    Hi Randy,

    First troubleshooting step would be on the device:

    1.) Enter your "Message" folder; press the option key.
    2.) In the pop-up menu which appears, scroll down to "Options" and select it.
    3.) Click "General Options"
    4.) Check and see if "Hide Sent Messages" is set to yes or no. If yes, change to no.
    5.) If finished and made changes, click "Save" before backing out.

    You may also look under "View Folder" from the pop-up options menu and see your "Sent" folder.

    The reason you are unable to check "Sent" in Desktop Manager is because your device is set up on the BES for wireless synchronization.

    If this does not resolve your issues, you should check with your BES Admin. You may have inadvertantly been assigned a policy restricting you from having your sent items appear; this could explain why your colleagues (who may be assigned the correct policy) automatically see the messages while you do not.

    I hope this help; please let us know the outcome or any other questions you have.

    Good luck!

    _____________________________________________
    So many policies, so little time :-D
    Los Angeles, CA
    BES Admin 4.1.5

  3. #3
    AZsteelman's Avatar
    AZsteelman no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6
    Thanks for the response. I looked after changing them to no under hide sent messages, and that didn't show them either, only the one's I sent from the Device.

    I sent a message to our IT guy to ask him if there is some sort of restriction on the Server, and I'm waiting on his response. I'll let you know as soon as he gets back to me.

    Thanks -

    Randy

  4. #4
    AZsteelman's Avatar
    AZsteelman no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6
    Finally got it working as it's supposed to - They ended up totally removing my device from the BES and putting it back on. I guess we'll never know what happened, huh?

    Thanks for the input PwDiamond.

    later,

    Randy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •