Results 1 to 6 of 6

I have the 8800 for a few months. Its my first BB and I totally ... Blackberry 8800 & 8820 forum

  1. #1
    phamtastic83's Avatar
    phamtastic83 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    43

    Question question

    Advertisement



    I have the 8800 for a few months. Its my first BB and I totally love it. One day I accidently push 'alt' and 'enter'. It pop up a message of some form of texting. Sometime when I'm trying to write a message it comes out with some jibberish stuff. Does anyone know what it is or how I can turn it off?

  2. #2
    amoroso511's Avatar
    amoroso511 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    150

    Re: question

    Hi
    Have you tried a reboot i.e. a battery pull. Try it it may work as it works in 99% of cases of this nature.

  3. #3
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: question

    Just hit Alt-Enter again to change your input language back to English. You switched it the last time you hit Alt-Enter and the autotext entries in other languages can do some weird things (like changing "a" to "on on").

    No need for a battery pull as the BB is doing exactly what it was told to do (and the battery pull won't change the input language anyway).

  4. #4
    phamtastic83's Avatar
    phamtastic83 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    43

    Re: question

    Thanks guys.

  5. #5
    Dubdub's Avatar
    Dubdub no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    23FEFDC4
    Posts
    653

    Re: question

    Just a reminder, it really helps if you make your title a bit more descriptive then "Question" or "Help". You find you get a quicker response as well.

  6. #6
    johnniebruce's Avatar
    johnniebruce no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    22
    Why is it when I use the map and directions on infospace my BB feezes and has a blank screen. I have take my battery out. Can someone help?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •