Results 1 to 4 of 4

Just noticed this very odd problem, done a few tests and it definately appears to ... Blackberry 8800 & 8820 forum

  1. #1
    AztecUK's Avatar
    AztecUK no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    16

    Question Problem Receiving SMS with Blackberry locked

    Advertisement



    Just noticed this very odd problem, done a few tests and it definately appears to be happening. Quite often if I have received a long text message over 160 characters I get the message separated into a few messages with * some text missing * in.

    I have read quite often this is network related, memory related etc... done all of this, and never used to have this problem on same network or phone before BUT noticed when testing it was ok.

    What I have discovered is if the blackberry is locked then it will mess up SMSes, yet leave it unlocked and it works fine, it will appear as one message, tested this several times as I couldn't believe it myself!!

    Anyone else noticed this?

    It's an unlocked Vodafone v4.2.1.101 (2.3.0.80)

    So I can not lock the phone, this will solve the problem but not ideal at all... my other thinking is actually rolling back to previous Vodafone software or try as I did with my 8700g and try something else :-)

    Would be interested to know if anyone has any suggestions, I know it does sound odd but after lots and lots of testing this is definately what is happens!!

    Thanks

    AztecUK

  2. #2
    AztecUK's Avatar
    AztecUK no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    16

    Smile Now solved

    Sorted out the problem in the end, after rolling back software this didn't work but tracked it down to Content Protection, I disabled this and it solves the problem? - a possible bug?

  3. #3
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Did you try changing themes first before rolling back your OS?
    New User? - Read the NEW USERS GUIDE

  4. #4
    AztecUK's Avatar
    AztecUK no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    16
    Quote Originally Posted by KalebsDad78 View Post
    Did you try changing themes first before rolling back your OS?

    Not exactly but I did at one point Wipe Device (after a backup) - and tested and didn't have the problem, I tried changing themes etc, infact changed a few settings to try and figure out the differences between my settings and defaults.

    This is when I came across Content protection when I enabled this on any theme it immediately gave me the message problem while locked, so for now I've updated to later version again and left this off for now, not sure if it's just a Vodafone software issue?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •