Results 1 to 7 of 7

Hi Everyone, Just joined the board, what a great resource! I just picked up the ... Blackberry 8800 & 8820 forum

  1. #1
    berrydude's Avatar
    berrydude no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    6

    Picked up the 8800....a few probs with Gmail and WAP

    Advertisement



    Hi Everyone,

    Just joined the board, what a great resource! I just picked up the 8800....the last Blackberry I used was the 7290 a few years ago. The form factor of the 8800 is amazing!

    I'm having a few problems though, appreciate any insight you can lend:

    - having issues with Gmail. I set up my account on the BIS, and can receive emails but for each email recieved I also get an autoreply with an error msg to my account. Also, for each reply, I get a copy of the reply to my handheld. How do I get around this?

    - certain WAP sites seem to produce errors. For example, I go to mobile.google.com, and when I select which apps I want and click 'next', it returns an error. Is this happening to anyone else?

    - Various other issues. For example, I tried downloading the pinstack launcher for Blackberry and it produced an error as well. Any ideas?

    - Pretty much every other WAP site I've tried (yahoo, msn, google.com) loads up fast and works fine.

    Finally, I will have my new company set up my corporate email via BES on Monday. Will this have any impact? The guy at the Cingular store seems to think that once the BB is configured for BES, it will resolve these problems. (sounds very illogical to me, but he said he's seen such scenarios before).

    Thanks again for your help!

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Picked up the 8800....a few probs with Gmail and WAP

    berrydude! welcome to pinstack!

    there is a way to fix your gmail problem. it has to do with filters. Log back in to your BIS and set a filter for the gmail account to not forward messages sent from that account to your BB. that should help.

    the downloading feature on wap, i think, has had some issues this week. they should be fixed soon. check back for that.

    you may also want to check your tcp settings.
    options>advanced options>tcp
    apn: wap.cingular
    un: wap@cingulargprs.com
    pw: cingular1

    not sure about the BES correcting any issues. i haven't used BES.
    let us know how it works out

  3. #3
    berrydude's Avatar
    berrydude no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    6

    Re: Picked up the 8800....a few probs with Gmail and WAP

    Quote Originally Posted by cherrichiodo
    berrydude! welcome to pinstack!

    there is a way to fix your gmail problem. it has to do with filters. Log back in to your BIS and set a filter for the gmail account to not forward messages sent from that account to your BB. that should help.

    the downloading feature on wap, i think, has had some issues this week. they should be fixed soon. check back for that.

    you may also want to check your tcp settings.
    options>advanced options>tcp
    apn: wap.cingular
    un: wap@cingulargprs.com
    pw: cingular1

    not sure about the BES correcting any issues. i haven't used BES.
    let us know how it works out
    thanks cherrichiodo. i used the filter you mentioned and it seems to fix the problem of getting a copy of each sent mails in my BB inbox. however, i'm still get 1 error message sent to both my BB and my gmail account, for each email that comes into my Gmail account from another sender. Any ideas?

  4. #4
    joeperrin212's Avatar
    joeperrin212 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    245DA445
    Posts
    658

    Re: Picked up the 8800....a few probs with Gmail and WAP

    ~via BB (wap.pinstack.com)~
    What does the error email message say?

  5. #5
    berrydude's Avatar
    berrydude no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    6

    Re: Picked up the 8800....a few probs with Gmail and WAP

    Quote Originally Posted by joeperrin212
    ~via BB (wap.pinstack.com)~
    What does the error email message say?
    It says the following:

    "The following addresses had permanent fatal errors -------[myname]@mycingular.blackberry.net, reason 550 5.11"

    It repeats this line a few times among other things and finally at the bottom shows the body text of the intended incoming email.

  6. #6
    iamsteelio's Avatar
    iamsteelio no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    29

    Re: Picked up the 8800....a few probs with Gmail and WAP

    ~via BB (wap.pinstack.com)~

  7. #7
    rhythmco's Avatar
    rhythmco no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    18

    Re: Picked up the 8800....a few probs with Gmail and WAP

    Are you set up on an enterprise server? I work for t-mobile and am on the ent server. They have actually blocked all users from DLing anything and installing even rhrough the desktop. I get the same exact errors you speak of if I try to download or install. I have to use a coworkers sim that has a blackberry but not on the ent server in order to download or install. If you have access to someones sim u might try this. Just a thought if you're connected at work.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •