Results 1 to 14 of 14

Hello all, my phone will not vibrate when i get a message even though the ... Blackberry 8800 & 8820 forum

  1. #1
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295

    phone wont vibrate

    Advertisement



    Hello all, my phone will not vibrate when i get a message even though the settings are set to vibrate..


    any ideas as to how to fix?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you tried the obligatory battery pull?

  3. #3
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    yes sir, had to do it 2x, but it worked...

    thanks

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad you're back in business!

  5. #5
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    scratch that, no vibrate again!!

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hm. You mean it worked initially then stopped again? How long have you had the device?

  7. #7
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    yeah, it worked and then i changed my theme and it stopped again.

    i just did another reset and we are back on track.

    maybe this is a bug in the OS...

  8. #8
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Keep watching it Sal. I don't think this is a bug in the OS.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  9. #9
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    ill do that Jblack and report back....thanks!!

  10. #10
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    officially stopped vibrating again....anyone???!!!

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Maybe something to do with the theme?

  12. #12
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    i was thinking that, going to try and re-load the OS later this evening and check it out....


    when i connect to my DM, it prompts me to reload the OS so i am assuming something didn't load properly the first time.

    thanks RoGro and JBlack, ill report back later tonight...

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Good luck, Sal!

    Roger

  14. #14
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    so i plugged it into my DM, it vibrated immediately, told me no update was necessary and it is working fine!!

    thanks guys!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •