Results 1 to 3 of 3

2 weeks ago my 8800 started acting up.. I have AT&T/cingular.. well before i was ... Blackberry 8800 & 8820 forum

  1. #1
    xgrooveriderx's Avatar
    xgrooveriderx no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    14

    MMS question

    Advertisement



    2 weeks ago my 8800 started acting up.. I have AT&T/cingular.. well before i was able to receive MMS picture's from my girlfriends phone.. She has T-mobile. Well a couple weeks ago my phone stopped receiving MMS's photos from her. I tend to get them 3-5 days later.. If that. I used to receive them with in 5 minutes but now no dice.. Do you guys think its the phone? I went to get a new simcard put in and still it does the same thing.. do you think i should try resetting the phone? if so how do you do that?

    Thanks for the help

  2. #2
    boiseguy83's Avatar
    boiseguy83 no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    2405956B
    Posts
    128

    Re: MMS question

    ~via BB (wap.pinstack.com)~i have the same issue but I never receive my picture messages. I just thought it was my phone and I would never get picture messaging. I do agree though with my older blackberries I was able to get pictures.

  3. #3
    xgrooveriderx's Avatar
    xgrooveriderx no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    14

    Re: MMS question

    ~via BB (wap.pinstack.com). I get the messages via my BB e-mail but still no mms not sure if there is a problem in the network lately but it used to work fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •