Results 1 to 4 of 4

every 3 to 4 weeks my media card is inserted but what is odd is ... Blackberry 8800 & 8820 forum

  1. #1
    neggie's Avatar
    neggie no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    43

    media card gone

    Advertisement



    every 3 to 4 weeks my media card is inserted but what is odd is some times i go to media to do what every and my card is no longer avalible looks like it was not installed so i always have to remove it physically and reinstall my card this has happened on 2 of my 8800 devices already resulting in corrupted data any ideas?

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: media card gone

    Hello neggie and Welcome to the Stacks! I would try reformatting your media card. Go to Options>Media Card>Menu>Format Card. See if this works. Could be a corrupt card, but try the format and see if it helps.
    See the Official Latest OS threads updated regularly for All Devices.
    Forum Rules
    PinStack Trust Guide


  3. #3
    neggie's Avatar
    neggie no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    43

    Re: media card gone

    ok thanks Lavagirl ill try it ill post again in 3 weeks and see if its ok ill keep tabs on it

  4. #4
    tomorrowneverkn's Avatar
    tomorrowneverkn no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    87

    Re: media card gone

    Sounds like a corrupt card to me... hopefully the reformat will work.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •