Results 1 to 5 of 5

I know this has been covered before, but I have a new question concerning sent ... Blackberry 8800 & 8820 forum

  1. #1
    carycary's Avatar
    carycary no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3

    Keeping sent emails from showing up in my messages folder

    Advertisement



    I know this has been covered before, but I have a new question concerning sent emails showing up in my messages folder. I heard that you can set rules on the BIS website something to the effect of setting a filter so that your me1@gmail.com doesn't get mail from me1@gmail.com. My only problem is that I am REALLY new to the BB thing and I don't even know where to access the BIS website. Do I do this from my phone? PC? Has anyone ever done this? I could really use some detailed instructions.
    I did set my preferences in my messages folder to hide sent messages but they still show up. Not sure what that is about. I would rather they just not go there at all. The filter deal sounds like that might be the ticket.

  2. #2
    MrsKL's Avatar
    MrsKL no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    77

    Re: Keeping sent emails from showing up in my messages folder

    Log into your email manager (mine is on the web for cingular) and filter out the messages from yourself. (this is mostly for gmail users because you get cc'd on all of your emails)

    Also, go into your messages and click Options then General Options. There's an option there to Hide Sent Messages.
    245869B3
    AT&T Curve Since 3/2008
    AT&T Pearl (for a year)
    Sprint 8830 (for a year)


  3. #3
    Dubdub's Avatar
    Dubdub no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    23FEFDC4
    Posts
    653

    Re: Keeping sent emails from showing up in my messages folder

    The easiest way is to log onto your BIS account and then edit each email address to delete the BCC. No need to filter anything.

  4. #4
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: Keeping sent emails from showing up in my messages folder

    You can find your carrier's BIS login page here:
    http://na.blackberry.com/eng/support...e/internet.jsp
    Scroll down to the bottom and click on your carrier. Or you can go to your carrier's website and login to their customer's section and should be able to access from there as well.

    Once you login to your BIS page, go to the email settings, where exactly it is can vary by carrier. Then find the Filters settings for the offending account (your Gmail?). Setup a filter that says all mail from me1@gmail.com to not be forwarded to the handheld.

    You should be good to go then.

  5. #5
    minitank's Avatar
    minitank no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    45

    Re: Keeping sent emails from showing up in my messages folder

    That worked a treat^^^^

    Thankyou very much!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •