Results 1 to 7 of 7

i have a 8830 with U.S. Cellular and the problem i am having is when ... Blackberry 8800 & 8820 forum

  1. #1
    jeffreylm59@sud's Avatar
    jeffreylm59@sud no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    I need some help

    Advertisement



    i have a 8830 with U.S. Cellular and the problem i am having is when i get a email to my blackberry email i hear no ring just nothing but to my yahoo email then i hear my ring. so if there is anyone who could help let me know thank you

  2. #2
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: I need some help

    home screen go to Profiles, scroll to the bottom and select Advanced. Edit which ever profile you use and see if that email account has a tone set for it.
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  3. #3
    jeffreylm59@sud's Avatar
    jeffreylm59@sud no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: I need some help

    i did that and still nothing the ringtone works for yahoo email SMS phone but not blackberry email

  4. #4
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: I need some help

    not to be redundant but you have it set for:
    out of holster: tone
    tune: (something selected that works)
    volume: medium or high

    otherwise, does the ringtone you selected work ok?
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  5. #5
    jeffreylm59@sud's Avatar
    jeffreylm59@sud no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: I need some help

    yes i do so i just tried it again and still nothing

  6. #6
    semiar's Avatar
    semiar no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    64

    Re: I need some help

    make sure you are running the latest device software.

  7. #7
    jeffreylm59@sud's Avatar
    jeffreylm59@sud no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    7

    Re: I need some help

    yes i just installed that today i just don't know what to do

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •