Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

Originally Posted by volscian Are you on an official 4.5 or another carrier's without the ... Blackberry 8800 & 8820 forum

  1. #16
    kentcy's Avatar
    kentcy no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    318CE18A
    Posts
    33

    Advertisement



    Quote Originally Posted by volscian View Post
    Are you on an official 4.5 or another carrier's without the vendor file? I've used about 6 versions of 4.5 and never run into the problem you have. Oh, one other thing to try, try registering your hrt again and see if that makes a difference.
    ~via BB (wap.pinstack.com)~
    I am using the 4.5 upgrade from my carrier, US Cellular right from their website. I've never heard of the reference hrt....can you clarify?

  2. #17
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    Host routing table. You'll find it in options, then advanced options. I had your problem one and I just registered my hrt once and was good to go. ~via BB (wap.pinstack.com)~

  3. #18
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    if that doesnt work then just delete the Internet Browser ICS service book and resend and see if that does it for you.

  4. #19
    kentcy's Avatar
    kentcy no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    318CE18A
    Posts
    33
    Quote Originally Posted by moderncowboy View Post
    You have to delete the bad service book before you resend.
    You guys rock!!

    I deleted the service books and resent them and I now have the Emulation Mode with multiple options. I then changed the mode to pocket ie and I am able to get into my hotmail account.

    Thanks to both of you for your help!!

    Cindy

  5. #20
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by kentcy View Post
    You guys rock!!

    I deleted the service books and resent them and I now have the Emulation Mode with multiple options. I then changed the mode to pocket ie and I am able to get into my hotmail account.

    Thanks to both of you for your help!!

    Cindy
    Glad we could help.

  6. #21
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    No problem, we're always around to help.
    ~via BB (wap.pinstack.com)~

  7. #22
    coca_74's Avatar
    coca_74 no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    58
    How do you delete the browser service book and resend it? ~via BB (wap.pinstack.com)~

  8. #23
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by coca_74 View Post
    How do you delete the browser service book and resend it? ~via BB (wap.pinstack.com)~
    Go to options / advanced options/ service books and then select the service book you want to delete and hit menu and select delete. To resend log into your BIS by going to email setup and logging in then select service books and resend.

  9. #24
    coca_74's Avatar
    coca_74 no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    58
    Thank you!! I just did it and I have still only blackberry as an option ~via BB (wap.pinstack.com)~

  10. #25
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Are you trying to fix the emu settings in browser?

  11. #26
    coca_74's Avatar
    coca_74 no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    58
    Yes I am, I read here that changing that should fix the problem I have with the hotmail since the upgrade
    ~via BB (wap.pinstack.com)~

  12. #27
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Try deleting all service books and resending. The provisioning book wont delete but all others will. Then just resend.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •