Page 1 of 2 12 LastLast
Results 1 to 15 of 27

After updating my 8800 to 4.5 I'm now unable to login to my hotmail account.All ... Blackberry 8800 & 8820 forum

  1. #1
    dalinkwent2001's Avatar
    dalinkwent2001 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    23f92f58
    Posts
    26

    hotmail and 4.5 problems

    Advertisement



    After updating my 8800 to 4.5 I'm now unable to login to my hotmail account.All I get is a blank page. Any suggestions?

  2. #2
    Dansnov1086's Avatar
    Dansnov1086 no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    245FEDBE
    Posts
    73
    ~via BB (wap.pinstack.com)~

    You should be able to set up hotmail to push to youe phone. Just set it up as you would any other email address.

  3. #3
    dalinkwent2001's Avatar
    dalinkwent2001 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    23f92f58
    Posts
    26
    Ihad to do that now so I can acess my account via my BB. The thing is I would just visit their login site to get my mail before the upgrade to 4.5.Did anyone else have this problem?~via BB (wap.pinstack.com)~

  4. #4
    kentcy's Avatar
    kentcy no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    318CE18A
    Posts
    33
    I have an 8130 and after upgrading to 4.5 I can no longer access my email via the hotmail site either. I think I posted my issue last week, but no one else mentioned having this problem or being able to resolve it. I have US Cellular and I downloaded my upgrade from the US Cellular website.

  5. #5
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    I'm on the 8100 and I can visit the site just fine under 4.5. Have you tried switching you browsers emulation mode to Microsoft ie or pocket ie?
    ~via BB (wap.pinstack.com)~

  6. #6
    kentcy's Avatar
    kentcy no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    318CE18A
    Posts
    33
    Thanks. That could be the problem, but I only have Blackberry as a choice so I can't change it. I'm trying to see if I can find out why I don't have it or how to get it. Any suggestions?

  7. #7
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    You went into options and then to browser configuration? Should be close to the bottom for emulation mode and you should have openwave, openwave gateway, blackberry, Microsoft ie, Microsoft ie pocket, and netscape.
    ~via BB (wap.pinstack.com)~

  8. #8
    kentcy's Avatar
    kentcy no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    318CE18A
    Posts
    33
    Yeah and the only option I have is Blackberry. I click the pearl or the menu button and it gives me the options of Restore Defaults, Save Options, or Close.

  9. #9
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    Who is your service provider?~via BB (wap.pinstack.com)~

  10. #10
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    If you do not have your choice of different emu then it is a bad service book. It needs to be deleted and resent. Try deleting the browser service book.

  11. #11
    kentcy's Avatar
    kentcy no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    318CE18A
    Posts
    33
    I have US Cellular.

  12. #12
    volscian's Avatar
    volscian no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,042
    Are you on an official 4.5 or another carrier's without the vendor file? I've used about 6 versions of 4.5 and never run into the problem you have. Oh, one other thing to try, try registering your hrt again and see if that makes a difference.
    ~via BB (wap.pinstack.com)~

  13. #13
    kentcy's Avatar
    kentcy no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    318CE18A
    Posts
    33
    Quote Originally Posted by moderncowboy View Post
    If you do not have your choice of different emu then it is a bad service book. It needs to be deleted and resent. Try deleting the browser service book.
    Browser Config for 5 Click or Blackberry Internet Browsing Service? Or can I just go to my BIS and resend the service books. Will that take of it instead of just deleting that one service book?

  14. #14
    kentcy's Avatar
    kentcy no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    318CE18A
    Posts
    33
    "take care" of it....

  15. #15
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by kentcy View Post
    Browser Config for 5 Click or Blackberry Internet Browsing Service? Or can I just go to my BIS and resend the service books. Will that take of it instead of just deleting that one service book?
    You have to delete the bad service book before you resend.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •