Results 1 to 5 of 5

so i got jivetalk working but when its on my browser doesnt work, i spoke ... Blackberry 8800 & 8820 forum

  1. #1
    itsrichduh's Avatar
    itsrichduh no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    25476af4
    Posts
    163

    help?

    Advertisement



    so i got jivetalk working but when its on my browser doesnt work, i spoke to jivetalk about this and they said its cuz im using the wap browser and not the bes browser or someting like that. But this exact same thing happened when i had my pearl and i never payed for bes or anything so im just wondering if theres a way to fix it since i did work on my pearl..

    kinda sucks so any help would be great :]

    richrawks@gmail.com
    Aim: Richsidekickinit
    PIN: 250DE7B9
    YIM: itsrichduh

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: help?

    I'm confused, So do you have a data plan?

  3. #3
    itsrichduh's Avatar
    itsrichduh no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    25476af4
    Posts
    163

    Re: help?

    yes unlimited
    Aim: Richsidekickinit
    PIN: 250DE7B9
    YIM: itsrichduh

  4. #4
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767

    Re: help?

    You should call your carrier and ask if they have your permissions set to allow for the internet browser.

    Because the wap browser won't work if JiveTalk is configured for TCP access

    ~via BB (wap.pinstack.com)~

  5. #5
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: help?

    Quote Originally Posted by itsrichduh
    so i got jivetalk working but when its on my browser doesnt work, i spoke to jivetalk about this and they said its cuz im using the wap browser and not the bes browser or someting like that. But this exact same thing happened when i had my pearl and i never payed for bes or anything so im just wondering if theres a way to fix it since i did work on my pearl..
    As a BIS user you should have the WAP browser and the Internet Browser.

    On BES you have three -- the two above plus the Blackberry Browser.

    If you don't have the Internet Browser (sometimes just named "Browser") then resend your service books. If that doesn't push it out to your BB then call your carrier's data support group.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •