Results 1 to 14 of 14

My pearl use to light up when I got incoming calls on the 8100. I ... Blackberry 8800 & 8820 forum

  1. #1
    abaqueen's Avatar
    abaqueen no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    PMme4it
    Posts
    189

    have pearl light up for incoming calls

    Advertisement



    My pearl use to light up when I got incoming calls on the 8100. I can't seem to find the setting to do so for my 8800. Thank you.
    AngieB
    Pin:PMme4it

  2. #2
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: have pearl light up for incoming calls

    i dont think there is one, maybe on T-mobile upcomming phones

  3. #3
    andrewthomas's Avatar
    andrewthomas no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    2521F913
    Posts
    125

    Re: have pearl light up for incoming calls

    Phone -> General Options -> trackball lighting on the pear - try there

  4. #4
    abaqueen's Avatar
    abaqueen no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    PMme4it
    Posts
    189

    Re: have pearl light up for incoming calls

    No option for anything about the trackball there. Under Options>Screen/Keyboard there are sensitivity and audile roll options but thats it. Can anyone out there confirm settings on the trackball? Isn't is suppose to light up?
    AngieB
    Pin:PMme4it

  5. #5
    abaqueen's Avatar
    abaqueen no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    PMme4it
    Posts
    189

    Re: have pearl light up for incoming calls

    I just want to add that I have only seen the trackball light up when the battery is pulled or after turning the phone back on. It doesn't even light up when I press it and neither do my buttons. This is not the correct behavior is it?
    AngieB
    Pin:PMme4it

  6. #6
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: have pearl light up for incoming calls

    Quote Originally Posted by abaqueen
    No option for anything about the trackball there. Under Options>Screen/Keyboard there are sensitivity and audile roll options but thats it. Can anyone out there confirm settings on the trackball? Isn't is suppose to light up?
    Press the green phone button>hit menu>go to options>General options> ringtone lighting, and switch it to trackball.
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  7. #7
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: have pearl light up for incoming calls

    Quote Originally Posted by abaqueen
    I just want to add that I have only seen the trackball light up when the battery is pulled or after turning the phone back on. It doesn't even light up when I press it and neither do my buttons. This is not the correct behavior is it?
    You have auto-dim on. Hold your finger over the LED light, and roll the trackball...
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  8. #8
    abaqueen's Avatar
    abaqueen no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    PMme4it
    Posts
    189

    Re: have pearl light up for incoming calls

    Ok, covering the LED worked.

    But I do not have any sort of options related to the trackball when I press my green call button. I have tried it in alll profiles and using mp3 ringtones. I reset my device as well and still have no option to go to trackball lighting.

    Any other idea's, this feature is suppose to be there for the 8800 right?
    Just got mine on Friday

    Thanks again for the help
    AngieB
    Pin:PMme4it

  9. #9
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: have pearl light up for incoming calls

    ~via BB (wap.pinstack.com)~
    There is no option to have trackball colors on incoming call, that's only on the pearl.

    Hopefully they will enable it in a future OS release.

  10. #10
    abaqueen's Avatar
    abaqueen no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    PMme4it
    Posts
    189

    Re: have pearl light up for incoming calls

    ~via BB (wap.pinstack.com)~thank you for confirming this for me.

  11. #11
    chrisrosa1881's Avatar
    chrisrosa1881 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5

    Re: have pearl light up for incoming calls

    there is no option for the 8830, hopfully they release soon

  12. #12
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: have pearl light up for incoming calls

    Quote Originally Posted by EvolutionCSR
    There is no option to have trackball colors on incoming call, that's only on the pearl.
    That would be a neat trick, considering that the 88xx's only have a white LED...

  13. #13
    nany12's Avatar
    nany12 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    1

    Re: have pearl light up for incoming calls

    how do i download this?

  14. #14
    jsntrenkler's Avatar
    jsntrenkler no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    32C5835C
    Posts
    33

    Re: have pearl light up for incoming calls

    Quote Originally Posted by andrewthomas View Post
    Phone -> General Options -> trackball lighting on the pear - try there
    That one almost threw me for a second ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •