Results 1 to 2 of 2

This is my first time posting on PinStack. I have an 8800 and I am ... Blackberry 8800 & 8820 forum

  1. #1
    nmconeway's Avatar
    nmconeway no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    23F8A721
    Posts
    2

    Question First time post. BES related question

    Advertisement



    This is my first time posting on PinStack. I have an 8800 and I am a BES admin with a question regarding PIN numbers dropping from the BES.

    I will add a client to the BES, send the EA PW to the client's email, have the client kick off the EA and it will seem like it is going through correctly. I watch the status on the BES showing the PIN number, and the status is still RUNNING. It changes by having the PIN number appear, disappear, reappear, and disappear again. Status changes to NO PIN.

    I have tried PIN to PIN with the PIN that I saw on the BES momentarily. Works fine
    I have tried to regenerate encryption keys. No issues there.
    I have tried to move to another server. Still happens.
    I have tried to contact the carrier and see if there is a problem with the enterprise feature with their service.
    I have tried to push the service books as well, thinking it might help. No change.

    The issue that mainly stays is that the activation will seem like it went through fine. I try sending an email from the BES and she never receives it. I try from outside email accounts and same thing, never receives them.

    I am clueless what to try next. I spoke with a Verizon Wiresles tech (useless) and he said that this seems like a RIM issue. He was quick to write it off though since all he tested was PIN2PIN and browser functionality.

    I am fairley new to all this so if there are any steps anyone can recommend, it would be greatly appreciated. I have too many open issues with this client regarding this and I need this fixed!

    Now its time for me to scour the forums for new themes and games for my 8800 while waiting for a response!

  2. #2
    nmconeway's Avatar
    nmconeway no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    23F8A721
    Posts
    2

    Re: First time post. BES related question

    I think I know what happened now... I saw an existing device on the BES that had the SAME PIN as the device in question. I just removed the device from the server and had the client kickoff an EA again and attempt to complete it...

    Now I play the waiting game as the user that is trying to setup the EA has a 7100...........

    Which equals HOURGLASS CITY...

    Not a fan of the suretype keyboards either... I want to meet the man who designed that and push him down a set of stairs! Do you know how hard it is to have a first timer setup a BB when the suretype is automatically enabled??? Its like the world's cruelest chinese finger trap.

    LAME

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •