Results 1 to 3 of 3

I'm not sure if it's a setting that i'm missing, but here's the deal: My ... Blackberry 8800 & 8820 forum

  1. #1
    smohan170's Avatar
    smohan170 no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    2

    Question Email not syncing properly

    Advertisement



    I'm not sure if it's a setting that i'm missing, but here's the deal:

    My blackberry 8830 is setup to sync with my comapnies BES. When I check email on my device, they show up as 'Read' when I view them in outlook. When I read a message first in Outlook, they stay marked as Unread on the blackberry. My Email Reconciliation settings are setup as follows:

    Message Services: Desktop
    Delete on: Mailbox & Handheld
    Wireless Reconcile: On
    On Conflict: Handheld Wins

    I've even tried turning Wireless Reconcile off for a while, and then back on. No change in behavior. I've also tried the 'Reconcile Now' option, and the messages say marked as Unread on the device, and Read in Outlook.

    A few days back, I tried re-sending my service books from the vzw.blackberry.net site, but that didn't seem to change anything.

    Anyone have any ideas on what else I can try? I'm guessing this isn't how it's supposed to work.

    Thanks in advance.

  2. #2
    woodi68's Avatar
    woodi68 no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    woodi68
    Posts
    660

    Re: Email not syncing properly

    Try switching the "Delete on:" to one of the others. Reset, then switch it back.

    I was having this problem too, but mine was on "Prompt". My IT manager said, "Oh, it should be on Mailbox & Handheld" to which I replied that he was crazy since my old 7130e didn't have that being the case. Well, I switched it to Mailbox & Handheld and it works now.

    I know yours is already on there, but try playing with that setting. See if it helps.

  3. #3
    smohan170's Avatar
    smohan170 no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    2

    Re: Email not syncing properly

    Thanks Woodie68,

    I tried as you suggested, and no luck. I also tried re-sending the service books from the blackberry provider site and then did a re-set, and still no luck.

    I'm guessing this isn't the way it is supposed to work. Can anyone confirm? I generally get email on the blackberry before it gets to outlook. If I read it on outlook first, shouldn't it mark it as read on the BB soon there after?

    Thanks again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •