Results 1 to 2 of 2

When I click the messages icon, it does not do to my inbox it goes ... Blackberry 8800 & 8820 forum

  1. #1
    gpiburn's Avatar
    gpiburn no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1

    Default to Inbox

    Advertisement



    When I click the messages icon, it does not do to my inbox it goes to a mail box that shows incoming and sent items.

    None of my mailboxes has an history. I have more emails in my outlook then on my handheld?

    8830 device.

    THX

  2. #2
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430

    Re: Default to Inbox

    In order to view only your inbox when you go in to the messages folder you need to go in to messages and bring up the menu and go to options. Then go to General settings and make sure "Hide Filed Messages" and "Hide Sent Messages" are both set to "YES".

    Also with your emails it will only show messages from the time you activated the device or setup the email account forward. It will not show emails that you had in your outlook prior to setting up the account

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •