Results 1 to 6 of 6

I recently updated my wifi enabled 8820 to OS 4.5. Since then calls made on ... Blackberry 8800 & 8820 forum

  1. #1
    bigozu's Avatar
    bigozu no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9

    Choppy or garbled calls on OS 4.5 and UMA

    Advertisement



    I recently updated my wifi enabled 8820 to OS 4.5. Since then calls made on UMA status come across choppy or garbled. I never had this problem with the previous version of OS. Any ideas that I could try? I am on Cincinnati Bell service and upgraded to their 4.5.0.52.

  2. #2
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    Have you tried to downgrade what you had before and see if that works fine still. If the downgraded OS does work, I would look into try a different 4.5 OS.
    BlackBerry9000/4.6.0.282 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  3. #3
    bigozu's Avatar
    bigozu no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9
    The downgrade OS worked significantly better than 4.5. Even after reinstalling a new 4.5. The new 4.5 is slightly better then what I had but nowhere near the clarity of 4.2. Any other ideas?

  4. #4
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Any chance of you can try it out on a different wireless connection? To eliminate some incompatibility with 4.5 and your router connection.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  5. #5
    bigozu's Avatar
    bigozu no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9
    I tried on work's wireless connection and it worked much better than at home. I haven't made any changes to wireless settings in quite some time at home. Why would 4.2 work well and 4.5 not?

  6. #6
    bigozu's Avatar
    bigozu no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9
    I finally fixed this issue and it was my router settings. This link http://www.blackberryforums.com/wifi...tings-uma.html will tell you all the settings you need to have a very stable clear UMA connection.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •