Results 1 to 10 of 10

Hello =) Im pretty new here. I bought my Blackberry Curve 8820 a few days ... Blackberry 8800 & 8820 forum

  1. #1
    farmor's Avatar
    farmor no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4

    Calling forward

    Advertisement



    Hello =)

    Im pretty new here. I bought my Blackberry Curve 8820 a few days ago in florida and I got it unlocked since I was taking it into europe (sweden, where I live). Workes perfekt and it is easy the best phone I have ever had. But I got one minor problem. Every time I call someone it Calls forward. Calling the US. Everytime I have to callsomeone I need to put in +46 before every call. So ofcourse my question is, how do I turn of the calling forward thingy .

    Thanks in advance

  2. #2
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    You can look in, phone>options>smart dialing. Lookin there and the first entry should be country code, see if changing it there helps this issue. You can choose your code from the list. Area code and national number length can also be changed there.

    ~via BB (wap.pinstack.com)~

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by farmor View Post
    Hello =)

    Im pretty new here. I bought my Blackberry Curve 8820 a few days ago in florida and I got it unlocked since I was taking it into europe (sweden, where I live). Workes perfekt and it is easy the best phone I have ever had. But I got one minor problem. Every time I call someone it Calls forward. Calling the US. Everytime I have to callsomeone I need to put in +46 before every call. So ofcourse my question is, how do I turn of the calling forward thingy .

    Thanks in advance
    Welcome to PinStack farmor!

    Are you talking about a message that comes up on the screen right after you dial the number that says something like "Call Forwarding - Conditional"? If so, I get that same exact thing and when I asked a CSR (Customer Service Rep) what that meant, I really didn't get a great answer......just that it was normal.

  4. #4
    farmor's Avatar
    farmor no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4
    Quote Originally Posted by DCookSta View Post
    You can look in, phone>options>smart dialing. Lookin there and the first entry should be country code, see if changing it there helps this issue. You can choose your code from the list. Area code and national number length can also be changed there.

    ~via BB (wap.pinstack.com)~
    Gah I don't have a "smart dialing" section in options. I also checked the help menu on the phone and it said

    1. In the phone, press the Menu key
    2. Click Options.
    3. Click Call Forwarding.
    ... and so on.
    But I don't have "Call Forwarding" in options either :/ Shouldnt the phone itself know what section It has and what to do. Or it's probably the same help menu for all the phones, and It's probably the correct one for one of the phones but not for the rest ;p. Damn I need this fixed. DCookSta, do you know any other options that will work for the 8820 curve?

    Also
    Quote Originally Posted by RoGro View Post
    Welcome to PinStack farmor!
    Thanks =)

  5. #5
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Hmm, these options must be somewhere else. I havent' played with many 88xx BB's. Maybe someone with a similar BB can help out here. I swore this post said 8300, sorry.

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, you're confusing us here, farmor. LOL

    Do you have a Curve or an 8820? If it's a Curve, it would be 83xx.

    Also, you didn't answer my question. Is this a message that displays on the screen after you attempt to connect to a number? In other words, the calls aren't really being "forwarded". It is just a message that displays on the screen?

  7. #7
    farmor's Avatar
    farmor no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4
    Oh sorry my bad. Its a curve 8320, jetlagg probably arrived yesterday. And yes RoGro I do get that message.

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by farmor View Post
    Oh sorry my bad. Its a curve 8320, jetlagg probably arrived yesterday. And yes RoGro I do get that message.
    LOL, no worries. Just want to make sure we're giving you the right information.

    Okay, click on the green phone button, which will bring you into your call log. Press the BB menu button (directly to the left of the trackball). Scroll down to Options and select that. There should be a list of options including Smart Dialing. This is where you'll set up your country codes, etc.

    As for the message, you might try and call your provider, but when I did that they told me it was normal and there's nothing I can do about it.

  9. #9
    farmor's Avatar
    farmor no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4
    RoGro you are a lifesaver =) thank alot.

  10. #10
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hey, it was DCookSta who had the info correct all along, but glad you found it!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •