Results 1 to 3 of 3

I am a T-Mobile customer. I lost my T-Mobile 8320 last week, so I bought ... Blackberry 8800 & 8820 forum

  1. #1
    bberryusr's Avatar
    bberryusr no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1

    BB 8820 Unlocked

    Advertisement



    I am a T-Mobile customer. I lost my T-Mobile 8320 last week, so I bought a used AT&T 8820 from a friend. Unlocked it, wiped it clean and tried to load T-Mobile 4.5 OS and it failed. So I re-loaded 4.5 OS downloaded from Blackberry.com. Inserted my T-Mobile SIM and voila! Everything is working except for the T-Miobile @Hotspot (which I subscribe) not showing up in the wi-fi options. Wi-Fi, though, works fine, but is it because I am not using T-Mobile provided 4.5 OS, that option is now gone? Instead, "AT&T wif-fi" option pops up when I turn on the Wi-Fi from the "manage Connections" menu.

    Any idea? I'll aprreciate your comments.

  2. #2
    crust001's Avatar
    crust001 no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    1
    hi fallas, help him out
    Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

  3. #3
    siliconvalley785's Avatar
    siliconvalley785 no está en línea Stack level 3
    Join Date
    Apr 2005
    PIN/ID
    2260D5E4
    Posts
    122
    Yes, you do need that T-Mobile Firmware for the device for UMA/Hotspot to work, that's required. AT&T doesn't have UMA technology, so they wouldn't incorporate it into their devices.

    Hope this helps.

    Pritesh

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •