Results 1 to 3 of 3

I know this should be in the mac forum but I think it primarily has ... Blackberry 8800 & 8820 forum

  1. #1
    miqueena's Avatar
    miqueena no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    24062796
    Posts
    12

    BB 8800 isn't visible using USB in PocketMac

    Advertisement



    I know this should be in the mac forum but I think it primarily has to do with my model number (8800), so please, any advice would be so so so wonderful....

    I paid for the full version of PM pro and then I already had the free PM Sync, and I used to just plug in my device via USB while using the free PM SyncManager and it worked just fine. The only odd thing that I didn't understand was that when I plugged the USB cord into the phone, a little prompt thing would come up asking if I would like to temporarily disable mass storage mode; I've chosen both options, yes and no, but I never saw any change in anything.

    Also, when I used to use the original/free version, when the USB was plugged in the screen would turn gray with a computer connected to another device with "Desktop --" something, and it stayed that way until I unconnected the device from the USB.

    However, now I'm trying to use both (preferably the PRO) and I've used about 4 different usb cords (2 of which came with the phone, 2 others which are the exact same shape but did not come with the phone) --- but I still cannot get my Blackberry to show up or be visible to my computer.

    PLEASE HELP ME! Do I have to switch a setting in the BB itself? Is it the comp's fault? HELP!

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: BB 8800 isn't visible using USB in PocketMac

    ~via BB (wap.pinstack.com)~
    Sorry I can't help with PocketMac but . . .


    bump
    Rcbjr

  3. #3
    fbriceno97's Avatar
    fbriceno97 Guest

    Re: BB 8800 isn't visible using USB in PocketMac

    Maybe you changed the way the phone behaves as a pen drive...

    Go to options -> advance options -> Media Card

    And check the options listed:

    *Auto Enable Mass Storage mode when connected, you must have it on Prompt or ON

    Cheers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •