Results 1 to 5 of 5

No matter what I try, any mail that I compose on the BB8830 always gets ... Blackberry 8800 & 8820 forum

  1. #1
    roybeasley's Avatar
    roybeasley no está en línea Stack level 1
    Join Date
    May 2006
    Posts
    9

    BB8830 on BES only sends email using Home email ID

    Advertisement



    No matter what I try, any mail that I compose on the BB8830 always gets sent using my home email ID. I NEVER want mail sent from my work 8830 to be sent using anything but my work email ID. How can I change this? I've had our IT folks look at it, and they have no idea of how to fix it. I've had VerizonWireless, our provider, look at it, and likewise, no idea of what causes it nor any idea of how to fix this.

    Any suggestions would be appreciated. This has gotten maddening!
    I tried to fail, but I did not succeed.

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: BB8830 on BES only sends email using Home email ID

    what email is set up in your email settings? I think that one is the one your BB will send from by default.

    On my BB when I create a message I can change the Send Using option at the top and pick whichever of my email addresses I would like to send the email.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: BB8830 on BES only sends email using Home email ID

    when you compose email scroll up

    what does it say after "send using"

  4. #4
    dolphinrich's Avatar
    dolphinrich no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    3048e0cb
    Posts
    179

    Re: BB8830 on BES only sends email using Home email ID

    Try going to Options >> Advanced Options >> Default Services. Make sure it is set to "Desktop". If you "Change Option" you should notice that your home email is also listed.

    And as stated above, when you compose new email, change "Send Using" to "Desktop".

    It should retain that for the next time.

    Please reply back if still an issue.

  5. #5
    roybeasley's Avatar
    roybeasley no está en línea Stack level 1
    Join Date
    May 2006
    Posts
    9

    Re: BB8830 on BES only sends email using Home email ID

    I never was able to select alternate email IDs to use. At this time, I'm now getting the message "No message services configured." Going downhill.

    I'm handing it over to our IT dept to wipe and reload.
    I tried to fail, but I did not succeed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •